Bug 74467 - RFE: Improve reporting of missing packages/components in %package
Summary: RFE: Improve reporting of missing packages/components in %package
Status: CLOSED DUPLICATE of bug 61903
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-24 21:02 UTC by Need Real Name
Modified: 2007-03-27 03:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump to floppy (60.89 KB, text/plain)
2002-09-24 21:04 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-09-24 21:02:36 UTC
The kickstart installation for redhat 7.3 does not work for us.
It generated an error message and gave the option to save a log to a floppy disk
which I did.

Comment 1 Need Real Name 2002-09-24 21:04:59 UTC
Created attachment 77084 [details]
anaconda dump to floppy

Comment 2 Need Real Name 2002-09-25 23:03:41 UTC
I'm having the same problem.  Kickstart was working fine for me,
then I edited the file to add and subtract a large number of packages,
to better customize the system.  Now it crashes reliably.

Comment 3 Need Real Name 2002-09-26 12:28:31 UTC
I have learned a lot about kickstart in the last two days and am no longer
having the problem I complained about when I initiated this bug report.  I
can't remember the precise iteration at which I created the anaconda dump
but I believe that it was due either to a misspecified option or a bad package
name.

I was trying to kickstart a bunch of new machines with a minimum of fuss in
the same way as a previous administrator who had built an older version of
redhat, but things had changed.  Maybe the error message could be a little
clearer.  Instead of telling the user to simply file a bug report kickstart
might check syntax or say "package not found" first.

Comment 4 Jeremy Katz 2003-01-03 06:17:44 UTC

*** This bug has been marked as a duplicate of 61903 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:49:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.