Bug 745152 - Need single-request-reopen option documented for resolv.conf
Need single-request-reopen option documented for resolv.conf
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages (Show other bugs)
6.1
All Linux
medium Severity medium
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange
Depends On: 717770
Blocks: MPO-6.4-REMOVE
  Show dependency treegraph
 
Reported: 2011-10-11 10:15 EDT by Peter Schiffer
Modified: 2013-02-21 05:45 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: missing description of the "single-request-reopen" option on the resolv.conf(5) manual page Consequence: incomplete documentation Fix: describe the "single-request-reopen" option on the resolv.conf(5) manual page Result: complete documentation
Story Points: ---
Clone Of: 717770
Environment:
Last Closed: 2013-02-21 05:45:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Suzanne Yeghiayan 2012-02-15 12:17:56 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time, but it has been proposed
for the next release.
Comment 10 errata-xmlrpc 2013-02-21 05:45:24 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0447.html

Note You need to log in before you can comment on or make changes to this bug.