Bug 745467 - Missing man page for pkcs_slot
Missing man page for pkcs_slot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.1
All Linux
low Severity low
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange
Depends On:
Blocks: 809096
  Show dependency treegraph
 
Reported: 2011-10-12 09:13 EDT by Dalibor Pospíšil
Modified: 2012-06-20 10:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 809096 (view as bug list)
Environment:
Last Closed: 2012-06-20 10:50:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dalibor Pospíšil 2011-10-12 09:13:26 EDT
Description of problem:
Missing man page for pkcs_slot

Version-Release number of selected component (if applicable):
opencryptoki-2.3.3-2.el6_1.1

How reproducible:
always

Steps to Reproduce:
1. man pkcs_slot
  
Actual results:
No manual entry for pkcs_slot

Expected results:
man page is opened

Additional info:
man page exists in other distributions like Ubuntu (http://packages.ubuntu.com/oneiric/opencryptoki).
Comment 4 Suzanne Yeghiayan 2012-02-14 18:17:29 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 15 errata-xmlrpc 2012-06-20 10:50:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0961.html

Note You need to log in before you can comment on or make changes to this bug.