Bug 809096 - Missing man page for pkcs_slot
Summary: Missing man page for pkcs_slot
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Jan Chaloupka
QA Contact: Iveta Wiedermann
URL:
Whiteboard:
Keywords:
Depends On: 745467
Blocks: MPO-6.6-REMOVE
TreeView+ depends on / blocked
 
Reported: 2012-04-02 13:23 UTC by Peter Schiffer
Modified: 2014-10-14 07:25 UTC (History)
4 users (show)

Fixed In Version: man-pages-overrides-6.6.2-1.el6
Doc Type: Bug Fix
Doc Text:
Cause: pkcs_slot was dropped from opencryptoki package Consequence: man page described missing command Fix: pkcs_slot man page is removed Result: man pkcs_slot fails
Story Points: ---
Clone Of: 745467
Environment:
Last Closed: 2014-10-14 07:25:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1382 normal SHIPPED_LIVE man-pages-overrides bug fix update 2014-10-14 01:21:54 UTC

Description Peter Schiffer 2012-04-02 13:23:02 UTC
This is a clone of original report: bug #745467.
The description of problem is contained in the original bug report.

Comment 2 Dan Horák 2012-04-02 13:34:24 UTC
Author of the Debian man page submitted it to upstream - http://sourceforge.net/mailarchive/message.php?msg_id=29005501

Comment 3 RHEL Product and Program Management 2012-09-07 05:02:23 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 4 Dan Horák 2013-07-10 10:50:31 UTC
This bug will be resolved by the rebase to 2.4.3.1 (bug #948349)

Comment 12 errata-xmlrpc 2014-10-14 07:25:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1382.html


Note You need to log in before you can comment on or make changes to this bug.