Bug 746016 - Lenovo Y450 Screen Brightness
Lenovo Y450 Screen Brightness
Status: CLOSED DUPLICATE of bug 748210
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-13 12:29 EDT by Conal
Modified: 2011-11-07 19:17 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-07 15:00:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Conal 2011-10-13 12:29:13 EDT
Description of problem:
The shortcut key to change brightness of the the screen on Lenovo Y450 is recognised, however the screen brightness does not change. The shortcut key is Fn + Up Arrow/Down Arrow.
Comment 1 Václav Mocek 2011-10-30 19:15:03 EDT
The same problem on Lenovo Ideapad S205.

Do you have problem described here?

https://bugzilla.redhat.com/show_bug.cgi?id=748210

When you switch off/on the backlight, the system crashes.
Comment 2 Josh Boyer 2011-11-07 15:00:29 EST
This is likely a duplicate of 748210 as Václav suggested.  If a kernel with that fix comes out and you still have issues, please reopen.

*** This bug has been marked as a duplicate of bug 748210 ***
Comment 3 Hexchain Tong 2011-11-07 19:17:45 EST
(In reply to comment #0)
> Description of problem:
> The shortcut key to change brightness of the the screen on Lenovo Y450 is
> recognised, however the screen brightness does not change. The shortcut key is
> Fn + Up Arrow/Down Arrow.

You may have installed the proprietary nVIDIA driver. You need to modify the xorg.conf.

First execute nvidia-xconfig as root, and then edit /etc/X11/xorg.conf, change the Device section like this:

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    Option         "RegistryDwords"     "EnableBrightnessControl=1"
EndSection

(Notice the "Option" line)

(This is NOT a bug)

Note You need to log in before you can comment on or make changes to this bug.