Bug 746125 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 711489
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2d85568659eaa7cab43e28cd8ad...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-13 20:20 EDT by Nicolas Corrarello
Modified: 2011-10-14 10:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-14 10:11:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Corrarello 2011-10-13 20:20:45 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.0-0.rc9.git0.0.fc16.x86_64 root=/dev/mapper/vg_tardis-root_lv ro rd.md=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=la-latin1 rd.lvm.lv=vg_tardis/lv_swap rd.lvm.lv=vg_tardis/root_lv LANG=en_US.UTF-8
comment:        Network Bridge down
kernel:         undefined
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Thu Oct 13 21:06:14 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: 4328                            
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport fuse ebtable_nat ebtables xt_CHECKSUM iptable_mangle lockd ipt_MASQUERADE iptable_nat nf_nat tun bridge 8021q garp stp llc fcoe libfcoe libfc scsi_transport_fc scsi_tgt ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq arc4 snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc ath9k ideapad_laptop mac80211 sparse_keymap ath9k_common ath9k_hw ath cfg80211 rfkill sunrpc virtio_net kvm_intel kvm atl1c iTCO_wdt i2c_i801 iTCO_vendor_support uvcvideo videodev media v4l2_compat_ioctl32 uinput microcode joydev i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.0-0.rc9.git0.0.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a56>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057b11>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813ef27d>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813ef3f3>] dev_watchdog+0xf0/0x150
: [<ffffffff81064b51>] run_timer_softirq+0x19b/0x280
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff813ef303>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105d6b3>] __do_softirq+0xc9/0x1b5
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff814be32c>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105d97b>] irq_exit+0x57/0xb1
: [<ffffffff814beca1>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814bcb9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81268f1c>] ? intel_idle+0xd8/0x100
: [<ffffffff81268efe>] ? intel_idle+0xba/0x100
: [<ffffffff813a495e>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff814a3ca3>] start_secondary+0x23f/0x241

smolt_data:
:
:
:General
:=================================
:UUID: 74ceb65b-2eca-4598-affd-9b5691308e33
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4190.76
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2100
:System Memory: 3899
:System Swap: 4095
:Vendor: LENOVO
:System: 4328 Lenovo G470
:Form factor: Notebook
:Kernel: 3.1.0-0.rc9.git0.0.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:6058:14709) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:278:6058:14709) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:6058:14709) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:6058:14709) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:6058:14709) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(5772:43:6058:12449) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(6505:8290:6058:14713) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(32902:7213:6058:14709) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:14709) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:14709) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:14709) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_tardis-root_lv / ext4 4096 4096 11353356 7907011 7791707 2883584 2753845 2753845
:/dev/sda1 /boot ext4 4096 4096 129010 84005 77452 32768 32452 32452
:/dev/mapper/vg_tardis-home_lv /mnt ext4 4096 4096 10321232 4070805 3546517 2621440 2581850 2581850
:
Comment 1 Nicolas Corrarello 2011-10-13 21:40:15 EDT
Added a similar bug found in bugzilla
Comment 2 Dave Jones 2011-10-14 10:11:09 EDT

*** This bug has been marked as a duplicate of bug 711489 ***

Note You need to log in before you can comment on or make changes to this bug.