This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 746140 - Check that leading/trailing newlines match between source and target
Check that leading/trailing newlines match between source and target
Status: CLOSED DUPLICATE of bug 768802
Product: Zanata
Classification: Community
Component: Component-Logic (Show other bugs)
1.4
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-13 23:09 EDT by Sean Flanigan
Modified: 2013-03-03 21:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: 1
Clone Of:
Environment:
Last Closed: 2012-02-09 23:14:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2011-10-13 23:09:04 EDT
Description of problem:

msgfmt -c causes an error if source has a newline and target does not, or vice versa.  We should add an option to check this in the webtrans editor as part of the validation feature.

See also bug 740122.
Comment 1 Alex Eng 2012-01-08 20:50:55 EST
Validation option implemented in 1.5. See https://bugzilla.redhat.com/show_bug.cgi?id=768802
Comment 2 David Mason 2012-02-09 23:14:10 EST

*** This bug has been marked as a duplicate of bug 768802 ***

Note You need to log in before you can comment on or make changes to this bug.