Bug 746166 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:46cfd3848c49b79369b693fc44b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-14 03:58 EDT by efreeti
Modified: 2011-10-14 10:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-14 10:14:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description efreeti 2011-10-14 03:58:35 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.0-0.rc9.git0.0.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
comment:        I was browsing programming website(http://www.lcsim.org/software/geant4/doxygen/html/G4PhysicsTable_8hh_source.html). Thunderbird was running application on my computer. One file browser and several C++ files were opened at that time. Crash report suddenly popped out when I was browsing the website.
event_log:      2011-10-14-15:57:35> Smolt profile successfully saved
kernel:         undefined
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Fri Oct 14 15:53:27 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: VirtualBox
:NETDEV WATCHDOG: p2p1 (e1000): transmit queue 0 timed out
:Modules linked in: vfat fat tcp_lp fuse vboxvideo drm lockd vboxsf ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_intel8x0 snd_ac97_codec ac97_bus joydev i2c_piix4 snd_seq snd_seq_device vboxguest snd_pcm snd_timer snd soundcore snd_page_alloc e1000 ppdev i2c_core parport_pc parport microcode uinput sunrpc uas usb_storage [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.0-0.rc9.git0.0.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a56>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057b11>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813ef27d>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813ef3f3>] dev_watchdog+0xf0/0x150
: [<ffffffff81064b51>] run_timer_softirq+0x19b/0x280
: [<ffffffff812265ae>] ? timerqueue_add+0x86/0xa8
: [<ffffffff813ef303>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8107f6eb>] ? clockevents_program_event+0x8e/0x90
: [<ffffffff8105d6b3>] __do_softirq+0xc9/0x1b5
: [<ffffffff81080894>] ? tick_program_event+0x1f/0x21
: [<ffffffff814be32c>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105d97b>] irq_exit+0x57/0xb1
: [<ffffffff814beca1>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814bcb9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8102f2f1>] ? native_safe_halt+0xb/0xd
: [<ffffffff81015b7e>] default_idle+0x4e/0x86
: [<ffffffff8100e2ed>] cpu_idle+0xae/0xe8
: [<ffffffff8149326e>] rest_init+0x72/0x74
: [<ffffffff81b76b7d>] start_kernel+0x3ab/0x3b6
: [<ffffffff81b762c4>] x86_64_start_reservations+0xaf/0xb3
: [<ffffffff81b76140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b763ca>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: bc4f7f1b-29c0-421c-9a11-4429ec5485b6
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3705.75
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 7
:CPU Speed: 1852
:System Memory: 1888
:System Swap: 4031
:Vendor: innotek GmbH
:System: VirtualBox 1.2
:Form factor: Unknown
:Kernel: 3.1.0-0.rc9.git0.0.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:9820:0:0) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 6797369 3085825 2740533 1728512 1374969 1374969
:/dev/sda2 /boot ext4 1024 1024 495844 437940 412340 128016 127793 127793
:
Comment 1 Dave Jones 2011-10-14 10:14:38 EDT

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.