Bug 746258 - [abrt] kernel: WARNING: at block/genhd.c:1560 disk_clear_events+0xaf/0xdc(): TAINTED ---------W
[abrt] kernel: WARNING: at block/genhd.c:1560 disk_clear_events+0xaf/0xdc(): ...
Status: CLOSED DUPLICATE of bug 752175
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a173e545b0f35c1e25e5a98fb3a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-14 10:55 EDT by Ben Lambrechts
Modified: 2012-02-26 07:08 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-26 07:08:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Lambrechts 2011-10-14 10:55:41 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.0-0.rc8.git0.1.fc16.i686 root=/dev/mapper/vg_jules-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_jules/lv_root KEYTABLE=be-latin1 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_jules/lv_swap rd.luks=0 LANG=en_US.UTF-8
comment:        I don't know what I was doing
kernel:         undefined
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
reason:         WARNING: at block/genhd.c:1560 disk_clear_events+0xaf/0xdc()
time:           Fri Oct 14 16:53:00 2011

backtrace:
:WARNING: at block/genhd.c:1560 disk_clear_events+0xaf/0xdc()
:Hardware name: HP Pavilion dv1000 (PW926EA#UUG)  
:Modules linked in: lib80211_crypt_ccmp usb_storage uas fuse rfcomm lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables bnep nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_intel8x0m snd_intel8x0 snd_ac97_codec ac97_bus snd_seq snd_seq_device snd_pcm ipw2200 joydev btusb microcode libipw bluetooth tifm_7xx1 snd_timer snd cfg80211 tifm_core iTCO_wdt soundcore iTCO_vendor_support snd_page_alloc i2c_i801 8139too rfkill 8139cp lib80211 mii uinput sunrpc sdhci_pci sdhci mmc_core firewire_ohci yenta_socket firewire_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 2874, comm: eject Not tainted 3.1.0-0.rc8.git0.1.fc16.i686 #1
:Call Trace:
: [<c0808bbe>] ? printk+0x2d/0x2f
: [<c043ca61>] warn_slowpath_common+0x7c/0x91
: [<c05b8e07>] ? disk_clear_events+0xaf/0xdc
: [<c05b8e07>] ? disk_clear_events+0xaf/0xdc
: [<c043ca98>] warn_slowpath_null+0x22/0x24
: [<c05b8e07>] disk_clear_events+0xaf/0xdc
: [<c081056b>] ? _raw_spin_unlock_irqrestore+0x13/0x15
: [<c050edd2>] check_disk_change+0x22/0x49
: [<c0683f32>] sd_open+0xee/0x198
: [<c0429d8c>] ? should_resched+0xd/0x27
: [<c050fd46>] __blkdev_get+0x23a/0x333
: [<c050ffcd>] blkdev_get+0x18e/0x25f
: [<c0810514>] ? _raw_spin_lock+0xd/0xf
: [<c05100ff>] blkdev_open+0x61/0x65
: [<c04e9b97>] __dentry_open+0x15b/0x256
: [<c04eaa0d>] nameidata_to_filp+0x52/0x5e
: [<c051009e>] ? blkdev_get+0x25f/0x25f
: [<c04f564d>] do_last+0x416/0x52b
: [<c04f5838>] path_openat+0xac/0x283
: [<c04cfd2a>] ? anon_vma_chain_free+0x14/0x16
: [<c04f5a59>] do_filp_open+0x2b/0x6c
: [<c05cc34e>] ? strncpy_from_user+0x34/0x4e
: [<c04fdce2>] ? alloc_fd+0x53/0xbf
: [<c04eaa78>] do_sys_open+0x5f/0xe5
: [<c047ef53>] ? audit_syscall_entry+0x128/0x14a
: [<c04eab24>] sys_open+0x26/0x2c
: [<c081083c>] syscall_call+0x7/0xb

event_log:
:2011-10-14-16:54:43> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-10-14-16:55:46  Kernel oops has not been sent due to Couldn't connect to server
:2011-10-14-16:55:46* (exited with 1)
Comment 1 ricflopes 2011-11-10 05:58:04 EST
Package: kernel
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
browse whith opera
Comment 2 Herbert Carl Meyer 2011-11-19 17:59:32 EST
Package: kernel
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
plugged in Samsung Reclaim phone, selected mass storage on phone menu. lsusb lists device as: Bus 002 Device 005: ID 05c6:1000 Qualcomm, Inc. Mass Storage Device. Desktop popped up request to open shotwell. I am not sure it the phone mounted, yet.
No, nautilus has the 4 gb file system appearing and dissapearing.
Comment 3 David Ford 2012-01-27 14:07:41 EST
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
don't know - got the message but everthing seemed to be working
Comment 4 David Ford 2012-01-29 15:39:02 EST
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
copying an iso file to a usb stick
Comment 5 Stanislaw Gruszka 2012-02-26 07:08:15 EST

*** This bug has been marked as a duplicate of bug 752175 ***

Note You need to log in before you can comment on or make changes to this bug.