Bug 746437 - [abrt] evolution-2.32.2-1.fc14: _XAllocID: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-2.32.2-1.fc14: _XAllocID: Process /usr/bin/evolution was kil...
Status: CLOSED DUPLICATE of bug 681714
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c3d2dfb9f866364abe93c414542...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-15 14:56 EDT by Cédric OLIVIER
Modified: 2011-10-17 04:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-17 04:39:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.66 KB, text/plain)
2011-10-15 14:56 EDT, Cédric OLIVIER
no flags Details

  None (edit)
Description Cédric OLIVIER 2011-10-15 14:56:04 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 69285 bytes
cmdline: evolution
component: evolution
Attached file: coredump, 146915328 bytes
crash_function: _XAllocID
executable: /usr/bin/evolution
kernel: 2.6.35.14-95.fc14.i686.PAE
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1315431974
uid: 502

How to reproduce
-----
1. Je crois que le bug apparait à l'ouverture d'évolution
2. Des points rouges apparaissent dans la barre d'état en bas, puis disparaissent
3.
Comment 1 Cédric OLIVIER 2011-10-15 14:56:07 EDT
Created attachment 528341 [details]
File: backtrace
Comment 2 Milan Crha 2011-10-17 04:39:20 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 681714 ***

Note You need to log in before you can comment on or make changes to this bug.