Bug 74689 - gpilotd does not configure to sync with evolution
gpilotd does not configure to sync with evolution
Status: CLOSED DUPLICATE of bug 75345
Product: Red Hat Linux
Classification: Retired
Component: gnome-pilot (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-30 17:42 EDT by berto
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-02 16:14:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description berto 2002-09-30 17:42:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020827

Description of problem:
i have run gpilotd-control-applet and have tried changing the sync type to
something other than "use conduit settings".

I select the pilot and click on edit.  Then under Sync Action I select
"Synchronize", but after clicking "OK", it goes back to "Use conduit settings"
and does not save the changes made.  It behaves the same way with any option
selected

Version-Release number of selected component (if applicable): 0.1.65-8


How reproducible:
Always

Steps to Reproduce:
1. from the command line type: gpilotd-control-applet
2. select a pilot and select edit
3. change the sync type and click ok.
	

Actual Results:  The changed setting is not saved

Expected Results:  The sync type setting should change from it's old setting to
the new setting.

Additional info:

I have been searching for how to set my palm to sync with Evolution for a while.
 I have cut it down to it being this option, but I'm still unsure if I'm barking
up the wrong tree.

In any case, I have not found any other way to change gpilot's syncing behavior,
and am assuming that successfully changing this option will work ( wishful
thinking?  : )

Thanks.
Comment 1 Josiah Royse 2002-09-30 19:00:31 EDT
I found this on a mailing list:

"..to enable the conduits you need to run gpilotd-control-applet --cap-id=1
and it presents you with the conduit configuration.."

I had been using this on the beta "null".
Comment 2 Need Real Name 2002-10-02 10:39:01 EDT
Josiah,

Thanks! I was stumped also.
Comment 3 berto 2002-10-02 14:21:29 EDT
Yeah, thanks; that was the ticket!  So, Maybe this should be filed as the following:

Under RedHat Menu -> Preferences -> Handspring/Pilot Tool there should be a tab
that displays the options seen using the command:

gpilotd-control-applet --cap-id=1

Considering the Handspring/Pilot Tool is named "Pilot Conduits", this does seem
like the place appropriate for these options.
Comment 4 Josiah Royse 2002-10-02 16:14:12 EDT
Point Nautilus to this location:

/usr/share/control-center/Peripherals

Under that directory, there are two .desktop files.  

gpilotd-conduits-capplet.desktop
gpilotd-control-applet.desktop

But, I believe the gpilotd-conduits-capplet.desktop icon should be this:

/usr/share/pixmaps/gnome-palm-conduit.png

since it isn't used anywhere else.


Comment 5 Jeremy Katz 2002-10-07 11:48:13 EDT

*** This bug has been marked as a duplicate of 75345 ***

Note You need to log in before you can comment on or make changes to this bug.