Bug 747044 - In "1.1. Typographic Conventions", it wrongly states that key combinations are separated by hyphens
In "1.1. Typographic Conventions", it wrongly states that key combinations ar...
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.8
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Ruediger Landmann
tools-bugs
:
: 714385 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-18 12:26 EDT by Horst H. von Brand
Modified: 2013-04-16 22:05 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-16 22:05:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch replacing "hyphen" with "plus sign" (269 bytes, patch)
2011-10-18 13:04 EDT, eric@christensenplace.us
no flags Details | Diff

  None (edit)
Description Horst H. von Brand 2011-10-18 12:26:48 EDT
Description of problem:
1.1. Typographic Conventions

"Key combinations can be distinguished from keycaps by the hyphen connecting each part of a key combination."

But it gives the example "Press Ctrl+Alt+F2 to switch...", separating with '+'

Version-Release number of selected component (if applicable):
16.3

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 eric@christensenplace.us 2011-10-18 12:49:28 EDT
This is common to all documents published with Publican.  Will re-designate this ticket after I get a patch together.
Comment 2 eric@christensenplace.us 2011-10-18 13:04:30 EDT
Created attachment 528850 [details]
Patch replacing "hyphen" with "plus sign"
Comment 3 Karsten Wade 2011-12-13 22:47:20 EST
Removing myself for these bug components as I'm either no longer involved in that aspect of the project, or no longer care to watch this particular bug. Sorry if you are caught in a maelstrom of bug changes as a result!
Comment 4 Ruediger Landmann 2012-03-12 20:29:18 EDT
Fixed upstream: 2fc227c2e25e73d61d343ede551bcd27c21b7647
Comment 5 Ruediger Landmann 2012-03-12 20:30:16 EDT
*** Bug 714385 has been marked as a duplicate of this bug. ***
Comment 6 Laura Novich 2012-04-24 08:46:53 EDT
fixed - boiler plate now has the words "plus sign" and not "hyphen"

Note You need to log in before you can comment on or make changes to this bug.