Bug 747155 - ensure Red Hat Enterprise Virtualization Hypervisor channel is subscribable by systems
Summary: ensure Red Hat Enterprise Virtualization Hypervisor channel is subscribable b...
Keywords:
Status: CLOSED DUPLICATE of bug 740823
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels
Version: RHN Stable
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dennis Gregorovic
QA Contact: Red Hat Network Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-10-18 23:20 UTC by John Brier
Modified: 2013-08-14 23:08 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-19 01:08:44 UTC


Attachments (Terms of Use)

Description John Brier 2011-10-18 23:20:57 UTC
Description of problem:

Currently systems cannot subscribe to this channel:

Red Hat Enterprise Virtualization Hypervisor (v.6 x86-64) 
https://rhn.redhat.com/network/software/channels/details.pxt?cid=12058

https://rhn.redhat.com/network/software/channels/target_systems.pxt?cid=12058
says:

"Target Systems

The following systems can be subscribed to this channel:
No systems currently can be subscribed to this channel."


It is a child of this channel:

Red Hat Enterprise Virtualization 
which also contains  "Red Hat Enterprise Virtualization Hypervisor (v 5 x86-64)" 

In RHEV 2.2 that made sense because you would only need this on the manager to put into C:\Program Files\RedHat\RHEVManager\Service\RHEV-H Installer which was Windows an you couldn't subscribe it, or to burn to a cd and downloading the RPMs is easy enough to burn once.

In RHEV 3 the manager runs on Linux and now that we have that on Linux we want to be able to yum update to get the latest ISO in place for our manager to easily upgrade all of our hypervisors (see BZ 740789 and 740565)

but if we can't subscribe the manager system (RHEL 6) to the channel that provides these RPMs we will still have to download the RPM manually and install it on our manager.

If you make this change can you do it for the beta too so we can test it out:

https://rhn.redhat.com/network/software/channels/details.pxt?cid=12059 (beta)

Comment 1 Andrew Cathrow 2011-10-19 01:08:44 UTC

*** This bug has been marked as a duplicate of bug 740823 ***


Note You need to log in before you can comment on or make changes to this bug.