Bug 740823 - Can't install rhev-hypervisor from RHN on rhev-m/rhel-6 machine
Summary: Can't install rhev-hypervisor from RHN on rhev-m/rhel-6 machine
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng
Version: 6.2
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Dennis Gregorovic
QA Contact: Release Test Team
URL:
Whiteboard:
: 747155 (view as bug list)
Depends On: 747646 747647
Blocks: 682015
TreeView+ depends on / blocked
 
Reported: 2011-09-23 13:29 UTC by Mike Burns
Modified: 2016-04-26 13:38 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 747646 (view as bug list)
Environment:
Last Closed: 2011-10-26 14:23:48 UTC


Attachments (Terms of Use)

Description Mike Burns 2011-09-23 13:29:16 UTC
Description of problem:
The channel setup in rhn for RHEV 3.0 has all the rhev-m packages under the RHEL6 base channel.  The rhev-hypervisor packages, however, are still under the RHEV base channel and thus can't be installed on the RHEV-M machine

Version-Release number of selected component (if applicable):
beta 2

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 7 Perry Myers 2011-10-06 14:14:55 UTC
There are no code changes for this bug, so setting TestOnly keyword

Comment 10 Andrew Cathrow 2011-10-19 01:08:45 UTC
*** Bug 747155 has been marked as a duplicate of this bug. ***

Comment 19 Jay Greguske 2011-10-26 14:24:59 UTC
RHN channels are ready, closing this bug. There are other bugs tracking changes to the rhev-hypervisor package for this effort. (see tracker)


Note You need to log in before you can comment on or make changes to this bug.