Bug 74724 - Firstboot asks to register with Red Hat Network even though the networking service was not started at boot.
Summary: Firstboot asks to register with Red Hat Network even though the networking se...
Status: CLOSED DUPLICATE of bug 74895
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: firstboot (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: athlon Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-01 05:48 UTC by Jesse Keating
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 05:49:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2002-10-01 05:48:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Red Hat installer did not detect my network hardware, and I was not given the
opportunity to configure my network.  firstboot ran and asked to register with
RHN, which is impossible without a configured network.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install Red Hat Linux 8.0 without network hardware.
2.  Boot Red Hat Linux 8.0 and let "firstboot" run.
3.  Try to register with RHN.
	

Actual Results:  Unable to register with RHN because the network was not configured.

Expected Results:  RHN registration should not be displayed unless network is
configured.

Additional info:

Comment 1 Brent Fox 2002-10-14 21:03:09 UTC
Agreed.  This is a duplicate of bug 74895

*** This bug has been marked as a duplicate of 74895 ***


Note You need to log in before you can comment on or make changes to this bug.