Bug 74727 - amanda hang during backup
amanda hang during backup
Status: CLOSED DUPLICATE of bug 73805
Product: Red Hat Linux
Classification: Retired
Component: amanda (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 03:26 EDT by Eric Doutreleau
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-06 05:13:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Doutreleau 2002-10-01 03:26:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
I can't backup my mail server with amanda

At an random time the backup of my mail server just stop.
The other partition of the mail that wasn't backuped won't be
backuped.


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. launch the amdump on the server 
3.
	

Actual Results:  Got a message that the it can't connect to the client for some
partition.

Expected Results:  It should have backuped all partition i told him to do

Additional info:

I have some partition that succeeded.
When i look more carefully at the last one who succeed i see that
the corresponding amanda daemon is in defunct mode.
Then it seems that it s him who block the whole backup.

its parent is xinetd and then i restart xinetd by hand it exit cleanly
and i can backup again my server.
THat s not really an issue as my backup are made during night time.

Seems that there s a problem with the child of this amandad
Comment 1 Eric Doutreleau 2002-10-06 05:12:02 EDT
this bug look like the 49132 bug if xinetd is the culprit
Comment 2 Eric Doutreleau 2002-10-06 05:13:12 EDT
this bug is a duplicate of 73805
Comment 3 Eric Doutreleau 2002-10-12 07:26:17 EDT

*** This bug has been marked as a duplicate of 73805 ***

Note You need to log in before you can comment on or make changes to this bug.