Bug 747410 - libreport should create bugzillas according to rh bugzilla default template
libreport should create bugzillas according to rh bugzilla default template
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreport (Show other bugs)
6.2
Unspecified Unspecified
medium Severity low
: rc
: ---
Assigned To: Jakub Filak
David Kutálek
:
Depends On: 846667
Blocks: ABRTF17
  Show dependency treegraph
 
Reported: 2011-10-19 14:14 EDT by David Kutálek
Modified: 2016-11-30 19:42 EST (History)
10 users (show)

See Also:
Fixed In Version: libreport-2.0.9-8.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 02:53:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mnowak: needinfo+


Attachments (Terms of Use)

  None (edit)
Description David Kutálek 2011-10-19 14:14:28 EDT
Description of problem:

 1) Package and other involved packages info should be present in comment 0 of
created bug, not in the attachment

 2) Format of the bug should be consistent with rh bugzilla default template (used
when creating bug manually)


Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:

see bug 728871
  
Actual results:


Expected results:


Additional info:

This bug is libreport part of bug 728871.
Comment 5 Jakub Filak 2012-06-15 05:15:52 EDT
commit c523ac4630d8108c8fa7477c22199e47b64b724c
Author: Jakub Filak <jfilak@redhat.com>
Date:   Tue Jun 5 16:47:00 2012 +0200

rhbz#747410 : bugzillas are created according to rh bugzilla default template
    
Acked-by: Nikola Pajkovsky <npajkovs@redhat.com>
Signed-off-by: Jakub Filak <jfilak@redhat.com>
Comment 12 errata-xmlrpc 2013-02-21 02:53:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0290.html

Note You need to log in before you can comment on or make changes to this bug.