Bug 74745 - X starting up in a different resolution than expected makes font dpi incorrect
Summary: X starting up in a different resolution than expected makes font dpi incorrect
Status: CLOSED DUPLICATE of bug 72760
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-01 12:34 UTC by Joe Ceklosky
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-03 02:05:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Ceklosky 2002-10-01 12:34:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; SunOS 5.8 sun4u)

Description of problem:
Installing Redhat 8.0 on a Dell Inspiron 5000E laptop in graphic mode,
anaconda will not let the user past the select the software mode screen.  Make a
selection, hit next and NOTHING happens, (it should go to the partition
section).  This can be repeated over and over.  Work around, use the TEXT
install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to install in graphic mode
2.
3.
	

Actual Results:  Once the software selection has been made, next is hit, the
selections 
'gray' out and NOTHING happens.

Expected Results:  See the parition selection screen.

Additional info:

Does anaconda do anything with the parition table before starting the select
parition mode screen?
Everything works FINE in text mode!

Comment 1 Michael Fulbright 2002-10-01 18:47:42 UTC
What is the name of the screen you are having difficulty getting past?  I am not
sure which software selection screen you are referring to.

Comment 2 Joe Ceklosky 2002-10-01 19:04:11 UTC
The screen that allows you to select the Personal Desktop, Workstation, and etc.
In graphic install this is the screen just before the parition manager choices


Comment 3 Jeremy Katz 2002-10-02 22:01:46 UTC
Does it work if you hit 'Alt-N' instead?

Comment 4 Joe Ceklosky 2002-10-02 23:49:09 UTC
Oddly enough the ALT-N does work. What is going on? 
Is there anything you want me to capture to help you?

Comment 5 Joe Ceklosky 2002-10-03 01:28:18 UTC
Another thing I noticed is that on some screens the mouse click does work on the
NEXT button, but others it does not and I am forced to use ALT-N.  I just
completed a graphic install as I type this.

Comment 6 Jeremy Katz 2002-10-03 02:01:26 UTC
What's going on is that X started at a different resolution than the one we
asked for.  Therefore, the font sizes are off from what they should be coupled
with a few event boxes which are done in a slightly non-standard fashion leads
to the button bar not getting focus.

Work around for now is to use alt-N or other keyboard nav if it happens... 
we'll look into trying to get a better fix

Comment 7 Joe Ceklosky 2002-10-03 02:05:00 UTC
Yep, you are right on the FONT/RESOLUTION stuff, things are wacked a bit, but
still useable.
I don't remember these problems with the VESA based install from 7.3.

Comment 8 Michael Fulbright 2002-10-03 19:10:27 UTC

*** This bug has been marked as a duplicate of 72760 ***

Comment 9 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.