Bug 72760 - On laptop in GUI text goes below bottom of screen
On laptop in GUI text goes below bottom of screen
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
: 74745 74987 75174 75970 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-27 10:33 EDT by Marc Deslauriers
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:51:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image of misrendered install type screen. (41.81 KB, image/jpeg)
2002-08-28 10:17 EDT, Sean Dilda
no flags Details

  None (edit)
Description Marc Deslauriers 2002-08-27 10:33:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Description of problem:
I tried upgrading a machine here that has Red Hat 7.3 on it. Anaconda hangs
right after the "Installation Type" screen. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot install cd
2.After "Installation Type" screen system hangs
3.
	

Actual Results:  Installation hangs

Expected Results:  a proper installation!

Additional info:

The installation seems to be 640x480 in a 800x600 screen (I have grey borders
all around) and at the "Installation type" screen, I do not see the "upgrade"
option as the screen is not big enough. When I click on "Custom installation"
and click on "Next", installation freezes.
Text mode install brings me up to the partitioning stage.
Comment 1 Michael Fulbright 2002-08-27 16:40:46 EDT
Have you tested the CDs using these instructions?

   http://people.redhat.com/~msf/mediacheck.html
Comment 2 Marc Deslauriers 2002-08-27 16:56:21 EDT
Yes, I just did. The same CD's installed four other machines without problems. 

What about the screen being 640x480, and not being able to see the "Custom"
installation choice?
Comment 3 Sean Dilda 2002-08-27 22:00:27 EDT
I noticed this same problem as well on my inspiron 4000.  After some playing
around, it seems that what's happening is that the Upgrade option is getting
rendered underneath the button bar (with Next, Back, etc on), however the clicks
are still getting sent to the upgrade option.    So, when you go to click Next
or Back, instead of registering as a next or back click, its registering as
selecting the upgrade option.  This of course turns most of the options on the
screen gray, causing the user to think that anaconda started doing something,
when really its waiting for you to click a button that you can't.

Booting with 'linux lowres' seems to ge a good workaround for this problem.
Comment 4 Marc Deslauriers 2002-08-27 22:15:44 EDT
This sounds exactly like what was happening. Tomorrow, I'll try the lowres
option and see if that works.

This is a pretty bad bug...I hope it gets fixed.
Comment 5 Sean Dilda 2002-08-28 10:17:23 EDT
Created attachment 73524 [details]
Image of misrendered install type screen.
Comment 6 David Bauman 2002-08-28 16:27:10 EDT
A good work around (that just worked for me fine) is choosing your option, and 
holding down "Alt" and hitting "N" (which will hotkey the "Next" key) to move 
on, so that you're not redirected to the "Upgrade" option (which I didn't even 
see)... 
 
Just my 2 cents...
Comment 7 Chris 2002-09-06 11:17:09 EDT
I have the same problem with a Dell Latitude C600
Comment 8 Michael Fulbright 2002-09-23 18:16:57 EDT
You can also pass 'resolution=<mode>", where <mode> is something like 1024x768,
to force anaconda into a mode.

The other problem is known.
Comment 9 Michael Fulbright 2002-10-03 13:31:15 EDT
*** Bug 74987 has been marked as a duplicate of this bug. ***
Comment 10 Michael Fulbright 2002-10-03 15:10:16 EDT
*** Bug 74745 has been marked as a duplicate of this bug. ***
Comment 11 Jeremy Katz 2002-10-07 16:10:33 EDT
*** Bug 75174 has been marked as a duplicate of this bug. ***
Comment 12 Jeremy Katz 2002-10-15 10:28:58 EDT
*** Bug 75970 has been marked as a duplicate of this bug. ***
Comment 13 Michael Fulbright 2002-11-20 15:29:48 EST
Should be fixed internally.
Comment 14 Brent Fox 2003-05-25 10:51:50 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.