Bug 747473 - [ibus] Can't toggle ibus in GNOME3.2 environment
[ibus] Can't toggle ibus in GNOME3.2 environment
Status: CLOSED DUPLICATE of bug 746869
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
16
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-19 20:29 EDT by Hajime Taira
Modified: 2011-10-19 21:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-19 21:04:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
command results of "rpm -qa" (40.10 KB, text/plain)
2011-10-19 20:29 EDT, Hajime Taira
no flags Details
ibus toggle scripts (160 bytes, text/x-python)
2011-10-19 20:31 EDT, Hajime Taira
no flags Details

  None (edit)
Description Hajime Taira 2011-10-19 20:29:44 EDT
Created attachment 529141 [details]
command results of "rpm -qa"

Description of problem:
Can't toggle ibus in GNOME3.2 environment.
I tried clean install by Fedora 16 Beta DVD x86_64. It's ok.
But when yum updated, I can't toggle ibus.
My keyboard layout is English (qwerty).

How reproducible:
Steps to Reproduce:
1. Install Fedora 16 Beta.
2. yum update
3. Login to fedora.(Locale is Japanese[ja_JP.UTF-8])
4. Try to input Japanese character (Control+Space)

Additional info:
Attachment is command results of "rpm -qa"
Comment 1 Hajime Taira 2011-10-19 20:31:35 EDT
Created attachment 529142 [details]
ibus toggle scripts

Can't toggle by keyboard shortcut.
But I can toggle ibus by attached script.
Comment 2 fujiwara 2011-10-19 21:04:23 EDT
Thanks for filing the bug.

*** This bug has been marked as a duplicate of bug 746869 ***

Note You need to log in before you can comment on or make changes to this bug.