Bug 747515 - [abrt] totem-3.2.1-1.fc16: __GI_raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] totem-3.2.1-1.fc16: __GI_raise: Process /usr/bin/totem was killed by s...
Status: CLOSED DUPLICATE of bug 740998
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:69e9118a35e0c4d47f9834b25b8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-20 01:51 EDT by Jayesh Patel
Modified: 2012-03-20 12:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:17:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (26.05 KB, text/plain)
2011-10-20 01:51 EDT, Jayesh Patel
no flags Details
File: maps (107.94 KB, text/plain)
2011-10-20 01:51 EDT, Jayesh Patel
no flags Details
File: backtrace (58.05 KB, text/plain)
2011-10-20 01:51 EDT, Jayesh Patel
no flags Details

  None (edit)
Description Jayesh Patel 2011-10-20 01:51:29 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        totem
comment:        I tried playing youtube video through youtube plugin in Totem movie player and as soon as I clicked on my video from search results the movie player crashed.
crash_function: __GI_raise
executable:     /usr/bin/totem
kernel:         3.1.0-0.rc9.git0.0.fc16.x86_64
reason:         Process /usr/bin/totem was killed by signal 6 (SIGABRT)
time:           Wed Oct 19 22:41:53 2011
uid:            1000
username:       jayesh

backtrace:      Text file, 59446 bytes
dso_list:       Text file, 26679 bytes
maps:           Text file, 110529 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=5
:HOSTNAME=fedora.jayesh
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5c79c1c9c5fae75e4ff9da1c00000012-1319084759.109504-1656456645
:GNOME_KEYRING_CONTROL=/tmp/keyring-iJLqEf
:IMSETTINGS_MODULE=none
:USER=jayesh
:USERNAME=jayesh
:MAIL=/var/spool/mail/jayesh
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jayesh/.local/bin:/home/jayesh/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jayesh
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=3010
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jayesh
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jayesh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-4fkzwSyTux,guid=e396cb8b0b918175c0b738700000182a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/jayesh
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jayesh-xTQCjN/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3017,unix/unix:/tmp/.ICE-unix/3017
:GPG_AGENT_INFO=/tmp/keyring-iJLqEf/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-iJLqEf/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-3194-fedora.jayesh-totem-10_TIME10720237
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/totem.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4851

event_log:
:2011-10-19-22:43:12> Querying server settings
:2011-10-19-22:43:13  Preparing an archive to upload
:2011-10-19-22:43:33  Uploading 6 megabytes
:2011-10-19-22:43:43  Uploading 77%
:2011-10-19-22:43:48  Upload successful
:2011-10-19-22:43:52  Retrace job started
:2011-10-19-22:44:02  Analyzing crash data
:2011-10-19-22:44:13  Analyzing crash data
:2011-10-19-22:44:23  Analyzing crash data
:2011-10-19-22:44:34  Initializing virtual root
:2011-10-19-22:44:44  Initializing virtual root
:2011-10-19-22:44:54  Initializing virtual root
:2011-10-19-22:45:05  Initializing virtual root
:2011-10-19-22:45:15  Initializing virtual root
:2011-10-19-22:45:25  Initializing virtual root
:2011-10-19-22:45:36  Initializing virtual root
:2011-10-19-22:45:46  Initializing virtual root
:2011-10-19-22:45:56  Initializing virtual root
:2011-10-19-22:46:07  Initializing virtual root
:2011-10-19-22:46:17  Initializing virtual root
:2011-10-19-22:46:27  Initializing virtual root
:2011-10-19-22:46:38  Initializing virtual root
:2011-10-19-22:46:48  Initializing virtual root
:2011-10-19-22:46:58  Initializing virtual root
:2011-10-19-22:47:09  Initializing virtual root
:2011-10-19-22:47:19  Initializing virtual root
:2011-10-19-22:47:29  Initializing virtual root
:2011-10-19-22:47:39  Initializing virtual root
:2011-10-19-22:47:50  Initializing virtual root
:2011-10-19-22:48:00  Initializing virtual root
:2011-10-19-22:48:10  Initializing virtual root
:2011-10-19-22:48:21  Initializing virtual root
:2011-10-19-22:48:31  Initializing virtual root
:2011-10-19-22:48:41  Initializing virtual root
:2011-10-19-22:48:52  Initializing virtual root
:2011-10-19-22:49:02  Initializing virtual root
:2011-10-19-22:49:13  Initializing virtual root
:2011-10-19-22:49:23  Initializing virtual root
:2011-10-19-22:49:33  Initializing virtual root
:2011-10-19-22:49:44  Generating backtrace
:2011-10-19-22:49:54  Retrace job finished successfully
:2011-10-19-22:50:14> Element 'xsession_errors' saved
:2011-10-19-22:50:19> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: a255f735-dba8-440c-a64d-11e7fb67ee2a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3190.87
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T5470  @ 1.60GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 1601
:System Memory: 2003
:System Swap: 4031
:Vendor: Dell Inc.
:System: Vostro 1500 
:Form factor: Portable
:Kernel: 3.1.0-0.rc9.git0.0.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10752:4136:552) pci, None, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(32902:10753:4136:552) pci, pcieport, PCI/PCI, Mobile PM965/GM965/GL960 PCI Express Root Port
:(32902:10302:4136:552) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:10281:4136:552) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(32902:10320:4136:552) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10261:4136:552) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(5348:17169:4136:7) pci, b43-pci-bridge, NETWORK, Wireless 1390 WLAN Mini-Card
:(32902:9288:4136:552) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10289:4136:552) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10288:4136:552) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10290:4136:552) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(4480:1426:4136:552) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2130:4136:552) pci, r852, BASE, xD-Picture Card Controller
:(4480:2098:4136:552) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(32902:10298:4136:552) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(5348:5900:4136:552) pci, b44, ETHERNET, BCM4401-B0 100Base-TX
:(32902:10309:4136:552) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 4
:(32902:10303:4136:552) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:4136:552) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10315:4136:552) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10292:4136:552) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10293:4136:552) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(4318:1063:4136:552) pci, nouveau, VIDEO, G86 [GeForce 8400M GS]
:(32902:10294:4136:552) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(4480:2082:4136:552) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fedora-lv_root / ext4 4096 4096 12901535 11440554 10785194 3276800 3096742 3096742
:/dev/sda2 /boot ext4 1024 1024 495844 437589 411989 128016 127792 127792
:/dev/mapper/vg_fedora-lv_home /home ext4 4096 4096 14796329 14079114 13327498 3760128 3716506 3716506
:

var_log_messages:
:Oct 16 14:38:59 fedora yum[30623]: Updated: totem-pl-parser-2.32.6-1.fc16.x86_64
:Oct 16 14:46:55 fedora yum[30623]: Updated: 1:totem-3.2.0-1.fc16.x86_64
:Oct 16 14:53:56 fedora yum[30623]: Updated: 1:totem-nautilus-3.2.0-1.fc16.x86_64
:Oct 16 14:56:27 fedora yum[30623]: Updated: 1:totem-mozplugin-3.2.0-1.fc16.x86_64
:Oct 19 00:23:42 fedora yum[13612]: Updated: 1:totem-3.2.1-1.fc16.x86_64
:Oct 19 00:24:18 fedora yum[13612]: Updated: 1:totem-nautilus-3.2.1-1.fc16.x86_64
:Oct 19 00:25:14 fedora yum[13612]: Updated: 1:totem-mozplugin-3.2.1-1.fc16.x86_64
:Oct 19 21:45:32 fedora yum[4471]: Installed: 1:totem-youtube-3.2.1-1.fc16.x86_64
:Oct 19 22:41:53 fedora totem: abrt: detected unhandled Python exception in totem
:Oct 19 22:41:56 fedora abrt[4876]: saved core dump of pid 4851 (/usr/bin/totem) to /var/spool/abrt/ccpp-2011-10-19-22:41:53-4851 (115130368 bytes)

xsession_errors:
:** Message: Missing plugin: gstreamer|0.10|totem|MPEG-1 Layer 3 (MP3) decoder|decoder-audio/mpeg, mpegversion=(int)1, mpegaudioversion=(int)1, layer=(int)3, parsed=(boolean)true (MPEG-1 Layer 3 (MP3) decoder)
:** Message: Missing plugin: gstreamer|0.10|totem|MPEG-1 Layer 3 (MP3) decoder|decoder-audio/mpeg, mpegversion=(int)1, mpegaudioversion=(int)1, layer=(int)3, parsed=(boolean)true (MPEG-1 Layer 3 (MP3) decoder)
:** Message: Missing plugin: gstreamer|0.10|totem|MPEG-1 Layer 3 (MP3) decoder|decoder-audio/mpeg, mpegversion=(int)1, mpegaudioversion=(int)1, layer=(int)3, parsed=(boolean)true (MPEG-1 Layer 3 (MP3) decoder)
:/usr/lib64/totem/plugins/dbus/dbusservice.py:97: Warning: g_value_get_int: assertion `G_VALUE_HOLDS_INT (value)' failed
:  self.totem.props.stream_length * 1000L,
:(totem:4851): Totem-WARNING **: Couldn't find a playback URI for entry F1hRIJZ8WpA.
:/usr/lib64/totem/plugins/dbus/dbusservice.py:97: Warning: g_value_get_int: assertion `G_VALUE_HOLDS_INT (value)' failed
:  self.totem.props.stream_length * 1000L,
Comment 1 Jayesh Patel 2011-10-20 01:51:33 EDT
Created attachment 529190 [details]
File: dso_list
Comment 2 Jayesh Patel 2011-10-20 01:51:35 EDT
Created attachment 529191 [details]
File: maps
Comment 3 Jayesh Patel 2011-10-20 01:51:36 EDT
Created attachment 529192 [details]
File: backtrace
Comment 4 arthur 2011-11-03 14:30:06 EDT
Package: totem-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
open totem, select a recently played file.
Comment 5 Giovanni Dick 2012-01-06 11:44:29 EST
I activate the plugin for subtitle search and it crash

rating: 4
Package: totem-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 6 tux.total.kaputt 2012-01-11 05:24:14 EST
oben any video

rating: 4
Package: totem-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 7 abrt-bot 2012-03-20 12:17:21 EDT
Backtrace analysis found this bug to be similar to bug #740998, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #740998, bug #758767

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 740998 ***

Note You need to log in before you can comment on or make changes to this bug.