Bug 758767 - [abrt] rhythmbox-2.90.1-17.git20110927.fc16: __GI_raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] rhythmbox-2.90.1-17.git20110927.fc16: __GI_raise: Process /usr/bin/rhy...
Status: CLOSED DUPLICATE of bug 740998
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:eb43094b42cac7eedd3a1867c37...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 11:45 EST by Andreas Mayer
Modified: 2012-03-20 12:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:17:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (28.60 KB, text/plain)
2011-11-30 11:45 EST, Andreas Mayer
no flags Details
File: maps (116.92 KB, text/plain)
2011-11-30 11:45 EST, Andreas Mayer
no flags Details
File: smolt_data (3.03 KB, text/plain)
2011-11-30 11:45 EST, Andreas Mayer
no flags Details
File: xsession_errors (3.38 KB, text/plain)
2011-11-30 11:45 EST, Andreas Mayer
no flags Details
File: backtrace (108.37 KB, text/plain)
2011-11-30 11:45 EST, Andreas Mayer
no flags Details

  None (edit)
Description Andreas Mayer 2011-11-30 11:45:32 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        rhythmbox
comment:        Just played music from a Web stream
crash_function: __GI_raise
executable:     /usr/bin/rhythmbox
kernel:         3.1.2-1.fc16.x86_64
pid:            5225
pwd:            /home/richard
reason:         Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
time:           Mi 30 Nov 2011 16:24:51 CET
uid:            1000
username:       richard

backtrace:      Text file, 110971 bytes
dso_list:       Text file, 29283 bytes
maps:           Text file, 119723 bytes
smolt_data:     Text file, 3105 bytes
xsession_errors: Text file, 3460 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=gladsheim.lan
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=4ae5662c8183a0262431fb8800000005-1322659867.595117-306992577
:GNOME_KEYRING_CONTROL=/tmp/keyring-kFhqII
:IMSETTINGS_MODULE=none
:USER=richard
:USERNAME=richard
:MAIL=/var/spool/mail/richard
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/richard/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/richard
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1557
:LANG=de_DE.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/richard
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=richard
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-lyID7uXFqi,guid=0760ad46c841bc276dbba6050000002f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/richard
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-richard-catXCf/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1566,unix/unix:/tmp/.ICE-unix/1566
:SSH_AUTH_SOCK=/tmp/keyring-kFhqII/ssh
:GPG_AGENT_INFO=/tmp/keyring-kFhqII/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1785-gladsheim.lan-rhythmbox-11_TIME2853398
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5225

var_log_messages:
:Nov 30 15:38:42 gladsheim abrt: detected unhandled Python exception in 'rhythmbox'
:Nov 30 16:24:53 gladsheim abrt[7807]: Saved core dump of pid 5225 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-11-30-16:24:51-5225 (183586816 bytes)
Comment 1 Andreas Mayer 2011-11-30 11:45:36 EST
Created attachment 538646 [details]
File: dso_list
Comment 2 Andreas Mayer 2011-11-30 11:45:40 EST
Created attachment 538647 [details]
File: maps
Comment 3 Andreas Mayer 2011-11-30 11:45:42 EST
Created attachment 538648 [details]
File: smolt_data
Comment 4 Andreas Mayer 2011-11-30 11:45:44 EST
Created attachment 538649 [details]
File: xsession_errors
Comment 5 Andreas Mayer 2011-11-30 11:45:48 EST
Created attachment 538650 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 12:17:07 EDT
Backtrace analysis found this bug to be similar to bug #740998, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #740998
  totem: bug #747515

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 740998 ***

Note You need to log in before you can comment on or make changes to this bug.