Bug 74754 - xmms don't play mp3 files or streams
xmms don't play mp3 files or streams
Status: CLOSED DUPLICATE of bug 74632
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
8.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 09:52 EDT by Jan Ondrej
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 10:05:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Ondrej 2002-10-01 09:52:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i586; U;) Gecko/20020809

Description of problem:
xmms don't contain libmpg123.so and then can't play mp3 files and streams.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run xmms
2.select any mp3 file
3.play
	

Additional info:
Comment 1 Ali-Reza Anghaie 2002-10-01 10:04:37 EDT
It's a licensing issue. MP3 programs are not GPL compat.. 
 
Get the XMMS MP3 plugin from freshrpms.net if you want it. RH isn't going to 
provide it until it's open. 
 
Better yet, use OGG (Vorbis). Cheers, -Ali 
Comment 2 Ali-Reza Anghaie 2002-10-01 10:05:44 EDT
Scratch that part about 'programs' not being GPL compat.. the MP3 licensing 
scheme is the problem in particular. -Ali
Comment 3 Bill Nottingham 2002-10-01 12:33:59 EDT

*** This bug has been marked as a duplicate of 74632 ***

Note You need to log in before you can comment on or make changes to this bug.