Bug 74755 - Headerfiles are missing
Headerfiles are missing
Status: CLOSED DUPLICATE of bug 74521
Product: Red Hat Linux
Classification: Retired
Component: ImageMagick (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 09:52 EDT by Johan Simon Seland
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 09:53:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Simon Seland 2002-10-01 09:52:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
The headers for ImageMagick (not Magick++) are not included in the
ImageMagick-devel package.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to compile a program using ImageMagick
2.
3.
	

Additional info:
Comment 1 Tom "spot" Callaway 2002-10-01 10:19:36 EDT

*** This bug has been marked as a duplicate of 74521 ***

Note You need to log in before you can comment on or make changes to this bug.