Bug 74768 - Installer had a problem and generated a report
Installer had a problem and generated a report
Status: CLOSED DUPLICATE of bug 66181
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 11:39 EDT by drswims
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 11:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda bug report (67.60 KB, text/plain)
2002-10-01 11:46 EDT, drswims
no flags Details

  None (edit)
Description drswims 2002-10-01 11:39:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; MSNIA; Windows 98; MSNIA)

Description of problem:
Report was generated by anaconda, will send attachment

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. after all selections were made. Disk druid was used for secondary hard drive.
2. Set it to install RH 7.3
3.
	

Actual Results:  Received an error message indicating to save to floppy, which 
I did.

Expected Results:  installed RH

Additional info:
Comment 1 drswims 2002-10-01 11:46:24 EDT
Created attachment 77824 [details]
anaconda bug report
Comment 2 Michael Fulbright 2002-10-01 14:44:15 EDT
Bad sectors were detected on your disk causing the installer to fail.

*** This bug has been marked as a duplicate of 66181 ***

Note You need to log in before you can comment on or make changes to this bug.