Bug 74789 - xmms can't read mp3 files
xmms can't read mp3 files
Status: CLOSED DUPLICATE of bug 74632
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2002-10-01 13:43 EDT by Arthur Bispo de Castro
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-01 13:43:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Arthur Bispo de Castro 2002-10-01 13:43:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I click in the 'add dir' but the mp3 files don't appears in the xmms playlist.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
2.in playlist, add -> dir
3.select any mp3 directory
4.press 'ok'

Actual Results:  No mp3 files appears.

Expected Results:  A list of mp3 files.

Additional info:

The same error occours when I try to choose a single file.

I fix then installing a new rpm in www.xmms.org... ;)
Comment 1 Bill Nottingham 2002-10-01 13:46:46 EDT

*** This bug has been marked as a duplicate of 74632 ***

Note You need to log in before you can comment on or make changes to this bug.