Bug 748281 - Non-fatal POSTIN scriptlet failure in rpm package 2:qemu-common-0.15.1-1.fc16.x86_64
Non-fatal POSTIN scriptlet failure in rpm package 2:qemu-common-0.15.1-1.fc16...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
16
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Justin M. Forbes
Fedora Extras Quality Assurance
:
: 748414 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-23 18:44 EDT by Richard Marko
Modified: 2016-01-31 21:21 EST (History)
16 users (show)

See Also:
Fixed In Version: qemu-0.15.1-2.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-10 20:25:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Marko 2011-10-23 18:44:29 EDT
Non-fatal POSTIN scriptlet failure in rpm package 2:qemu-common-0.15.1-1.fc16.x86_64
Operation failed: No such file or directory
Operation failed: No such file or directory
warning: %post(qemu-common-2:0.15.1-1.fc16.x86_64) scriptlet failed, exit status 1

These lines doesn't work for me:
/bin/systemctl --global enable ksm.service
/bin/systemctl --global enable ksmtuned.service



# /bin/systemctl --global enable ksm.service
Operation failed: No such file or directory
# /bin/systemctl --global enable ksmtuned.service
Operation failed: No such file or directory
Comment 1 Justin M. Forbes 2011-10-24 11:33:08 EDT
*** Bug 748414 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2011-11-03 23:06:59 EDT
qemu-0.15.1-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/qemu-0.15.1-2.fc16
Comment 3 Fedora Update System 2011-11-04 17:47:30 EDT
Package qemu-0.15.1-2.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing qemu-0.15.1-2.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-15413
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2011-11-10 20:25:35 EST
qemu-0.15.1-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.