Bug 74861 - dialog has foreign chars when asking about X setup
dialog has foreign chars when asking about X setup
Status: CLOSED DUPLICATE of bug 74911
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-02 08:20 EDT by Josiah Royse
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josiah Royse 2002-10-02 08:20:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
When Xfree fails to load under runlevel 5 on the first boot (before first-boot)
dialog is called asked if you want to try to configure the X setup again.  The
border and Yes <No> is unreadable.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install with an ATI Radeon VE, Samsung SyncMaster 753df (leave as probed)
2. Choose 1280x1024 16bit (works great up to 1400x1050 with
redhat-config-xfree86 BTW- might be that the SyncMaster 753df isn't probed
correctly?)
3. Hit next to finish install and reboot (the Test button hangs the display)
	

Actual Results:  During the next reboot, dialog comes up with some hard to read
text for the buttons, scaring the newbies.

Expected Results:  Dialog showing normal English, making it easy to reconfigure X.

Additional info:

This was an all English install.
Comment 1 Harald Hoyer 2002-10-02 08:27:44 EDT
- the console used was not switched to unicode
- dialog was not called with latin-1 charset
Comment 2 Brent Fox 2002-10-02 11:18:14 EDT
That failure screen you are seeing is part of GDM, if I recall correctly.  GDM
tries to start, and after failing a few times, it pops up a message.

Changing component to gdm.
Comment 3 Havoc Pennington 2002-12-19 19:27:35 EST

*** This bug has been marked as a duplicate of 74911 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.