Bug 749226 - Man pages for ecryptfs-utils contain invalid link in SEE ALSO section
Man pages for ecryptfs-utils contain invalid link in SEE ALSO section
Status: CLOSED DUPLICATE of bug 731938
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ecryptfs-utils (Show other bugs)
5.7
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Michal Hlavinka
BaseOS QE - Apps
: Documentation, ManPageChange
Depends On: 731938
Blocks: RHEL-5-MPO
  Show dependency treegraph
 
Reported: 2011-10-26 10:22 EDT by Peter Schiffer
Modified: 2013-03-15 11:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 731938
Environment:
Last Closed: 2013-03-15 11:55:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2012-06-11 21:03:25 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 2 Michal Hlavinka 2013-03-15 11:55:53 EDT
This issue was fixed by man-pages-override. Because RHEL-5.10 (the next RHEL-5 minor release) is going to be the first production phase 2 [1] release of RHEL-5, the fix won't be moved from man-pages-override to ecryptfs-utils. 
This issue is fixed in RHEL-5 therefore I am closing the bug as
duplicate of man-pages-override bug that fixed this.

[1] https://access.redhat.com/support/policy/updates/errata/

*** This bug has been marked as a duplicate of bug 731938 ***

Note You need to log in before you can comment on or make changes to this bug.