Bug 749478 - [abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 11: ordinal not in range(128)
[abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' ...
Status: CLOSED DUPLICATE of bug 749239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:5ddcabc798b9e450d82e2689bea...
:
Depends On:
Blocks: 756505
  Show dependency treegraph
 
Reported: 2011-10-27 03:53 EDT by pavel.nedr
Modified: 2014-01-21 18:20 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-31 05:12:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pavel.nedr 2011-10-27 03:53:56 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        /usr/bin/python /usr/bin/yum -d 0 -C list available dm-c*
executable:     /usr/bin/yum
kernel:         3.1.0-1.fc16.x86_64
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 11: ordinal not in range(128)
time:           Thu Oct 27 11:50:43 2011
uid:            500
username:       nedr

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 11: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 149, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 11: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x2d86140>
:e: IOError(13, '\xd0\x9e\xd1\x82\xd0\xba\xd0\xb0\xd0\xb7\xd0\xb0\xd0\xbd\xd0\xbe \xd0\xb2 \xd0\xb4\xd0\xbe\xd1\x81\xd1\x82\xd1\x83\xd0\xbf\xd0\xb5')
:logger: <logging.Logger object at 0x2cad390>

comment:
:type in console: 
:sudo yum install dm-c<tab><tab>
Comment 1 pavel.nedr 2011-10-27 03:54:25 EDT
Package: yum-3.4.3-5.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
type in console: 
sudo yum install dm-c<tab><tab>
Comment 2 Damien Gombault 2011-10-27 14:38:13 EDT
This bug seems to be related to bug 749239.
Comment 3 pavel.nedr 2011-10-27 14:43:04 EDT
Package: yum-3.4.3-5.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
in bash: enter 
sudo yum install <any string><tab><tab>
Comment 4 Zdeněk Pavlas 2011-10-31 05:12:13 EDT

*** This bug has been marked as a duplicate of bug 749239 ***

Note You need to log in before you can comment on or make changes to this bug.