Bug 74948 - gnome-terminal cursor blinks even when window not focused
Summary: gnome-terminal cursor blinks even when window not focused
Status: CLOSED DUPLICATE of bug 73381
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk2   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-03 00:13 UTC by berto
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description berto 2002-10-03 00:13:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020827

Description of problem:
the terminal's cursor does not stop blinking when the window is out of focus. 
it's most noticable when i have 3+ windows open.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. open up multiple terminals
2. work as usual on all 3
3. eventually they'll start blinking in unison
	

Actual Results:  all the cursors blink

Expected Results:  only focused cursors should blink

Additional info:

usually closing all the terminals and starting them up again will solve the
problem ... annoying though.

Comment 1 Havoc Pennington 2002-10-03 00:54:57 UTC
This was a gtk bug, it's fixed in gtk CVS

Comment 2 Owen Taylor 2003-01-14 21:41:27 UTC

*** This bug has been marked as a duplicate of 73381 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:49:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.