Bug 749550 - build failure, ***FAILED: starting DB.DBA.VAD_PACK('doc_vad_dav.xml', '.', 'doc_dav.vad')
build failure, ***FAILED: starting DB.DBA.VAD_PACK('doc_vad_dav.xml', '.', 'd...
Status: CLOSED DUPLICATE of bug 725347
Product: Fedora
Classification: Fedora
Component: virtuoso-opensource (Show other bugs)
16
powerpc Linux
medium Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16Betappc
  Show dependency treegraph
 
Reported: 2011-10-27 09:37 EDT by Karsten Hopp
Modified: 2012-03-14 09:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-27 09:49:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2011-10-27 09:37:21 EDT
Description of problem:
virtuoso-opensource fails to build on ppc, ppc64. The problem was introduced in 6.1.3-2.fc16, it still exists in 6.1.3-3.fc16

Version-Release number of selected component (if applicable):
virtuoso-opensource-6.1.3-3.fc16

How reproducible:


Steps to Reproduce:
1. ppc-koji build --scratch dist-f16 virtuoso-opensource-6.1.3-3.fc16.src.rpm
  
Actual results:
http://ppc.koji.fedoraproject.org/koji/getfile?taskID=306635&name=build.log

http://ppc.koji.fedoraproject.org/koji/taskinfo?taskID=305631
http://ppc.koji.fedoraproject.org/koji/taskinfo?taskID=306632
Comment 1 Karsten Hopp 2011-10-27 09:49:02 EDT

*** This bug has been marked as a duplicate of bug 725347 ***

Note You need to log in before you can comment on or make changes to this bug.