Bug 74986 - only english language installed
only english language installed
Status: CLOSED DUPLICATE of bug 98585
Product: Red Hat Linux Beta
Classification: Retired
Component: mozilla (Show other bugs)
beta1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-03 08:41 EDT by Ronny Buchmann
Modified: 2007-03-26 23:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronny Buchmann 2002-10-03 08:41:48 EDT
Description of Problem:
moz only has "US Region" content pack installed, whatever installation language
is used

Version-Release number of selected component (if applicable):
1.0.1-24

Additional Information:
since moz is the default browser in rh8, it should be translated to all
supported languages

see also
http://www.mozilla.org/projects/l10n/mlp_status.html#moz_1.01
Comment 1 Christopher Blizzard 2002-10-03 10:01:40 EDT
Yep.  When we were ready to release there weren't any lang packs available, though.
Comment 2 Ronny Buchmann 2003-07-27 12:11:12 EDT
There are many language packs available for mozilla-1.4, why aren't they included?
Comment 3 Thomas Bludau 2003-08-11 19:29:20 EDT
I've the same problem with Severn too, why you doesn't do something against this
problem?
Comment 4 Christopher Blizzard 2003-08-26 13:16:23 EDT

*** This bug has been marked as a duplicate of 98585 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:49:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.