Bug 98585 - Mozilla's starting page doesn't reflect the LANG.
Summary: Mozilla's starting page doesn't reflect the LANG.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mozilla   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 47965 74986 90807 99053 (view as bug list)
Depends On:
Blocks: 97942 CambridgeTarget 100967
TreeView+ depends on / blocked
 
Reported: 2003-07-04 03:30 UTC by David Joo
Modified: 2007-11-30 22:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-23 14:41:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Joo 2003-07-04 03:30:47 UTC
Description of problem:
When the Locale has been changed, Mozilla should reflect that and show localized
starting page. However, it just shows English pages with English menus.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Fresh installation
2.
3.
    
Actual results:
English start page with English Menu

Expected results:
Localised Start Page with Localsed Menu

Additional info:

Comment 1 Bill Nottingham 2003-07-09 23:17:57 UTC
*** Bug 47965 has been marked as a duplicate of this bug. ***

Comment 2 Christopher Blizzard 2003-08-22 17:51:13 UTC
*** Bug 99053 has been marked as a duplicate of this bug. ***

Comment 3 Christopher Blizzard 2003-08-26 17:16:26 UTC
*** Bug 74986 has been marked as a duplicate of this bug. ***

Comment 4 Christopher Blizzard 2003-08-29 18:54:45 UTC
Most of the languages are in.  I can't find xlations for ja-JP or pt-BR yet,
though, so there are just placeholders in there right now.

Comment 5 Christopher Blizzard 2003-09-03 15:12:48 UTC
ja-JP is in.  Still hunting for pt-BR.

Comment 8 Bill Nottingham 2003-09-12 20:13:59 UTC
Fixed in indexhtml-3-1; a Portuguese index.html is included although it's not
going to be used due to the lack of a mozilla translation.

Comment 9 David Joo 2003-09-16 01:28:07 UTC
Fix confirmed.

It also required latest version of Mozilla to choose the right combination of
languages.

Versions that I tested with is,
mozilla-1.4-3.0.15
indexhtml-3-1

Comment 10 Christopher Blizzard 2003-09-23 14:41:55 UTC
Marking fixed now that we have all the translations in mozilla.

Comment 11 Christopher Blizzard 2003-10-09 18:08:26 UTC
*** Bug 90807 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.