Bug 749894 - Newly created user drift templates *sometimes* not appearing in the dropdown listbox when creating new drift configurations
Newly created user drift templates *sometimes* not appearing in the dropdown ...
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: drift (Show other bugs)
4.1
Unspecified Unspecified
high Severity medium (vote)
: ---
: JON 3.0.0,RHQ 4.3.0
Assigned To: Jay Shaughnessy
Mike Foley
:
: 749913 (view as bug list)
Depends On:
Blocks: 707225
  Show dependency treegraph
 
Reported: 2011-10-28 15:42 EDT by Mike Foley
Modified: 2012-02-07 14:23 EST (History)
0 users

See Also:
Fixed In Version: 4.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 14:23:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Foley 2011-10-28 15:42:11 EDT
Description of problem:  Newly created user drift templates *sometimes* not appearing in the dropdown listbox when creating new drift configurations



How reproducible:
me, jsanda, and jshaughn


Steps to Reproduce:
1.  create a new drift template for Linux ... Administration-->Drift Templates-->Linux
2.  now create a new drift configuration .... the dropdown listbox does not show the new drift template (sometimes)
3.
  
Actual results:
new drift template sometimes not appearing when creating a new drift configuration

Expected results:
new drift template always appears when creating a new drift configuration

Additional info:
Comment 1 Jay Shaughnessy 2011-11-01 14:29:41 EDT
master         : commit 36fec921afa5faaeb158d1fc3a28659831bc7bc8
release_jon3.x : commit 4f0914816e9a39b1ae62f9f59881ae3e6ba22a13

This was caching issue in the gui.  As a workaround, for version 4.2,
the GUI can be refreshed via Ctrl-F5, at which point the expected
template should show up.
Comment 2 Mike Foley 2011-11-03 14:57:47 EDT
*** Bug 749913 has been marked as a duplicate of this bug. ***
Comment 3 Mike Foley 2012-02-07 14:23:06 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.