This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 74999 - Menu folders in RH8 are "born" with the Bluecurvish icon, so switching to default/gnome doesnt give gnome icons
Menu folders in RH8 are "born" with the Bluecurvish icon, so switching to def...
Status: CLOSED DUPLICATE of bug 73029
Product: Red Hat Linux
Classification: Retired
Component: redhat-artwork (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-03 11:20 EDT by Kenneth Rohde Christiansen
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-03 11:20:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kenneth Rohde Christiansen 2002-10-03 11:20:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
many of the folders etc are created my Red Hat they are "born" with the
Bluecurvish icon. ie. switching to Default, or 'gnome' (after installing GNOME
CVS module gnome-icon-theme) still shows the Bluecurvish icons. So the
gnome-icon-theme or something else need to
supply icons to overwrite these, or something along those line.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Switch to the Default or the 'gnome' icon theme
	

Additional info:
Comment 1 Havoc Pennington 2002-10-03 11:35:41 EDT

*** This bug has been marked as a duplicate of 73029 ***

Note You need to log in before you can comment on or make changes to this bug.