Bug 750254 - Extension auto-move-windows doesn't work
Extension auto-move-windows doesn't work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
: 750259 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-31 09:57 EDT by Nils Philippsen
Modified: 2011-11-01 10:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-01 10:24:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
nphilipp: fedora_requires_release_note?


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2011-10-31 09:57:11 EDT
Description of problem:

After upgrading to (pre)F-16, the auto-move-windows extension doesn't work for me anymore, namely the feature for which I use it, no automatic removal of workspaces.

Version-Release number of selected component (if applicable):
gnome-shell-3.2.1-2.fc16.x86_64
gnome-shell-extension-auto-move-windows-3.2.0-1.fc16.noarch

How reproducible:
Always

Steps to Reproduce:
1. Move window(s) to next empty workspace, so that current one becomes empty
  
Actual results:
Empty workspace gets removed

Expected results:
Empty workspace stays
Comment 1 Mohamed El Morabity 2011-10-31 14:19:56 EDT
Is the extension enabled? You can check it using gnome-tweak-tool or gsettings:
   $ gsettings get org.gnome.shell enabled-extensions
Comment 2 Nils Philippsen 2011-11-01 10:24:01 EDT
Sorry, I didn't know that I need to enable extensions first -- previously (F-15, GNOME 3.0) installed extensions were always active unless disabled. Is this covered in the release notes?
Comment 3 Nils Philippsen 2011-11-01 10:24:10 EDT
*** Bug 750259 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.