Bug 7503 - SiS 5598 chipset problem
SiS 5598 chipset problem
Status: CLOSED DUPLICATE of bug 6970
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 1999-12-01 20:01 EST by Eric Hardisty
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-01-13 11:21:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eric Hardisty 1999-12-01 20:01:41 EST
I reported this problem to technical support and was told to report it as
a bug.  I have the SiS 5598 chipset in an AMD-K62 333Mhz, 64M RAM.  During
the graphical install and after a text install, the text on the screen is
only black rectangles.  When testing the X configuration at the end of a
text install I first noticed the problem.  The little test dialog box came
up just fine, and the window and everything looked beautiful, but the text
that says, "can you see this message?" was not there...just black
rectangles.  I restarted and tried the graphical install, which then
proceeded to give me black rectangles to start with.  The window titles
were displayed as normal, but all of the menu selections were blacked
out.  When I put a Diamond Stealth III S540 with 32M video RAM in this
afternoon, it worked like a champ.
Comment 1 Preston Brown 2000-01-13 11:21:59 EST
*** This bug has been marked as a duplicate of 6970 ***

Note You need to log in before you can comment on or make changes to this bug.