Bug 750372 - unhandled lockdown error -4 with iOS 5
unhandled lockdown error -4 with iOS 5
Status: CLOSED DUPLICATE of bug 750363
Product: Fedora
Classification: Fedora
Component: libimobiledevice (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-31 16:44 EDT by Bernard Johnson
Modified: 2011-10-31 16:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-31 16:49:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernard Johnson 2011-10-31 16:44:09 EDT
Description of problem:
Plugging in idevice running iOS 5 fails to mount with the error "unhandled lockdown error -4".

Version-Release number of selected component (if applicable):
libimobiledevice-1.1.1-1

How reproducible:
always

Steps to Reproduce:
1. Plug in idevice running iOS 5
2.
3.
  
Actual results:
device doesn't get mounted

Expected results:
device is mounted

Additional info:
I have verified that this patch fixes the problem: http://cgit.sukimashita.com/libimobiledevice.git/commit/?id=f0487376671ffd6ac3fc121657f1fbd0acea3cb0

A scratch build for verification is here:  http://koji.fedoraproject.org/koji/taskinfo?taskID=3476399
Comment 1 Peter Robinson 2011-10-31 16:49:58 EDT

*** This bug has been marked as a duplicate of bug 750363 ***

Note You need to log in before you can comment on or make changes to this bug.