Bug 750523 - Failed to load gdm-shell after installing xfce
Failed to load gdm-shell after installing xfce
Status: CLOSED DUPLICATE of bug 746693
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-01 09:29 EDT by Martin Krizek
Modified: 2011-11-01 10:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-01 10:45:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Krizek 2011-11-01 09:29:56 EDT
Description of problem:
When installing xfce from live spin, window pops up saying "Failed to load session gdm-shell" after firstboot.

Version-Release number of selected component (if applicable):
F16 RC3 xfce live spin x86_64, default installation

How reproducible:


Steps to Reproduce:
1. Install F16 RC3 from xfce live spin
2. Reboot
3.
  
Actual results:
gdm-shell fails to load.

Expected results:
gdm-shell loads successfully.

Additional info:
Comment 1 Martin Krizek 2011-11-01 09:36:08 EDT
gdm version: 3.2.1.1-5.fc16
xfwm4 version: 4.8.1-5.fc16
Comment 2 Christoph Wickert 2011-11-01 10:45:50 EDT
This is a bug in gdm. If gdm really needs metacity, it needs to be fixed in the gdm package. we can only fix it for the Xfce spin.

*** This bug has been marked as a duplicate of bug 746693 ***

Note You need to log in before you can comment on or make changes to this bug.