Bug 75059 - During install Linux CD is not found
During install Linux CD is not found
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-03 22:12 EDT by Douglas Staley
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-04 08:54:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Staley 2002-10-03 22:12:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I am attempting a clean installation using a downloaded CDROM image.  The 
bootable CD is recognized, and anaconda asks the usual language, keyboard, and 
mouse questions, then it asks what medium I will be installing from (CDROM, 
NFS, FTP, etc) and I select CDROM (the very one I booted with).  I then get the 
message:

The Red Hat Linux CD was not found in any of your CDROM drives.  Please insert 
the Red Hat Linux CD and press OK to retry.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Reproduced using SCSI CD-ROM and from ATAPI/IDE CDROM
2.  Reproduced again on a different computer (my laptop)
3.  I noticed that if I boot from the ATAPI CD-ROM, when I select the CD-ROM 
installation option the SCSI CDROM light blinks.  The opposite happens when I 
boot/attempt insutall from the SCSI CD-ROM, so I tried putting copies of 
installation CD-ROM in BOTH drives at the same time- but the installation CD 
still wasn't recognized as an install CD.
	

Actual Results:  Cannot proceed past this error

Expected Results:  Proceed to partition definition, region selection, finally 
to package installation, etc.

Additional info:

The error message:

"The Red Hat Linux CD was not found in any of your CDROM drives.  Please insert 
the Red Hat Linux CD and press OK to retry."
Comment 1 Paul W. Frields 2002-10-04 08:54:29 EDT
When you booted from the CD, have you tried entering "linux mediacheck" at the 
prompt instead of going to installation?  This will ensure that your CD was 
burned without any problems.

Unfortunately, CD-R's have a tendency to degrade over time, especially if you 
leave them out in a well-lit area; even if your burner thinks everything went 
OK, it is not unusual to still have a problem on the CD-R where data is 
corrupted.  I have had this problem with a variety of drives and discs.  The 
mediacheck is an absolute must-do.
Comment 2 Michael Fulbright 2002-10-04 12:02:21 EDT

*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.