Bug 7506 - file system corruption
file system corruption
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
: 7529 7586 7596 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-02 08:35 EST by rehbein
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-04 17:26:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rehbein 1999-12-02 08:35:41 EST
I installed a 36 gigabyte hard drive and formatted it ext2. While copying
files (moving files from drive to another using the file manager drag and
drop) to the 36 gig drive the "gmc" (file manager) crashed. When I
restarted the "gmc" restarted it showed that all the directories on the 36
gigabyte had disappeared (about 2 gig of data). All that remained was a
directory of the name 8.1.5.0.0??? I restarted the system and ran fsck. By
the time fsck was done reporting "dead/bad blocks" and other information
messages the drive was rendered clean (i.e. empty). I reformatted the
drive.

Is there a problem with ext2 and large disk drives. The drive addressing
was set for LBA.
Comment 1 Bill Nottingham 1999-12-06 12:10:59 EST
*** Bug 7586 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 1999-12-06 12:12:59 EST
*** Bug 7529 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 1999-12-06 12:13:59 EST
*** Bug 7596 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 1999-12-06 12:14:59 EST
Are you using ext2 or fat32 on the partitions?
Comment 5 Cristian Gafton 2000-01-04 17:26:59 EST
Assigned to dledford

Note You need to log in before you can comment on or make changes to this bug.