Bug 75072 - dual boot installation fail.
Summary: dual boot installation fail.
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-04 04:02 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2002-10-04 04:02:12 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-04 04:02:06 UTC
Description of Problem:
unable to install red hat in dual boot (with windows XP Pro)

Version-Release number of selected component (if applicable):


How Reproducible:
within redhat installation, after formatting partition /boot, it reoccured.

Steps to Reproduce:
1. try 1 machine, after formatting partition /boot, it occur.
2. try 2nd machine, its the same result.
3. 

Actual Results:


Expected Results:
wanna to install redhat linux in dual boot with XP Pro

Additional Information:

the following is massage displayed
	
Traceback (innermost last):
  File "/usr/bin/anaconda", line 620, in ?
    intf.run(id, dispatch, configFileData)
  File "/usr/lib/anaconda/gui.py", line 350, in run
    self.icw.run (self.runres, configFileData)
  File "/usr/lib/anaconda/gui.py", line 778, in run
    mainloop ()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2608, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/anaconda/gui.py", line 497, in handleRenderCallback
    self.currentWindow.renderCallback()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 135, in renderCallback
    self.intf.icw.nextClicked()
  File "/usr/lib/anaconda/gui.py", line 399, in nextClicked
    self.dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 143, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 208, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/lib/anaconda/packages.py", line 434, in doPreInstall
    method.mergeFullHeaders(id.hdList)
  File "/usr/lib/anaconda/image.py", line 26, in mergeFullHeaders
    hdlist.mergeFullHeaders(self.tree + "/RedHat/base/hdlist2")
  File "/usr/lib/anaconda/comps.py", line 161, in mergeFullHeaders
    rpm.mergeHeaderListFromFD(self.hdlist, fd, 1000004)
rpm.error: match tag mismatch

Comment 1 Michael Fulbright 2002-10-04 16:18:13 UTC

*** This bug has been marked as a duplicate of 75008 ***


Note You need to log in before you can comment on or make changes to this bug.