Bug 750884 - Papyon : Can't login in Windows live : accountab.py:202:_HandleABFindAllResponse:AttributeError: 'NoneType' object has no attribute 'find'
Summary: Papyon : Can't login in Windows live : accountab.py:202:_HandleABFindAllRespo...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: papyon
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2bb680f60832093ea9a26a12a87...
: 751503 751895 751896 752313 752415 752797 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-02 17:11 UTC by Gabriel
Modified: 2011-11-20 23:57 UTC (History)
111 users (show)

Fixed In Version: papyon-0.5.5-2.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 753705 (view as bug list)
Environment:
Last Closed: 2011-11-10 17:26:48 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
FreeDesktop.org 42689 None None None Never

Description Gabriel 2011-11-02 17:11:06 UTC
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        /usr/bin/python /usr/libexec/telepathy-butterfly
comment:        Woke machine from sleep and ABRT popped up.
executable:     /usr/libexec/telepathy-butterfly
kernel:         3.1.0-1.fc16.x86_64
reason:         ab.py:202:_HandleABFindAllResponse:AttributeError: 'NoneType' object has no attribute 'find'
time:           Wed Nov  2 10:10:07 2011
uid:            1000

backtrace:
:ab.py:202:_HandleABFindAllResponse:AttributeError: 'NoneType' object has no attribute 'find'
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/papyon/service/SOAPService.py", line 230, in _response_handler
:    handler(callback, errback, response, user_data)
:  File "/usr/lib/python2.7/site-packages/papyon/service/AddressBook/ab.py", line 202, in _HandleABFindAllResponse
:    last_changes = response[0].find("./ab:lastChange")
:AttributeError: 'NoneType' object has no attribute 'find'
:
:Local variables in innermost frame:
:callback: (<bound method InitialSyncScenario.__ab_findall_callback of <papyon.service.AddressBook.scenario.sync.initial_sync.InitialSyncScenario object at 0x2ab9250>>,)
:self: <papyon.service.AddressBook.ab.AB object at 0x2ab5b50>
:errback: (<bound method AddressBook.__common_errback of <AddressBook object at 0x2ab37d0 (papyon+service+AddressBook+address_book+AddressBook at 0x2366700)>>,)
:user_data: ('Initial', False)
:response: (None, [], [])

smolt_data:
:
:
:General
:=================================
:UUID: f80b7845-698a-4940-a684-ccda338668b3
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_CA.utf8
:Platform: x86_64
:BogoMIPS: 6585.15
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 3301
:System Memory: 7889
:System Swap: 9951
:Vendor: MSI
:System: MS-7678 1.0
:Form factor: Desktop
:Kernel: 3.1.0-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4358:13315:5218:26509) pci, firewire_ohci, FIREWIRE, VT6315 Series Firewire Controller
:(4147:404:5218:30328) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:274:5218:30328) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7170:5218:30328) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:5218:30328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7242:5218:30328) pci, None, PCI/ISA, H67 Express Chipset Family LPC Controller
:(32902:7196:5218:30328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:5218:30328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:5218:30328) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:5218:30328) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33128:5218:30328) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:7213:5218:30328) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5218:30328) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:256:32902:256) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5218:30328) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:5218:30328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 14372931 12150605 12004638 3653632 3410934 3410934
:/dev/sda1 WITHHELD vfat 512 512 403266 397542 397542 0 0 0
:/dev/mapper/vg_monolith-lv_home /home ext4 4096 4096 224816994 194851444 183431387 57106432 57029515 57029515
:/dev/sdc1 WITHHELD ext4 4096 4096 240358018 153999900 151558000 61054976 60676335 60676335
:

Comment 1 Jonh Wendell 2011-11-02 21:08:46 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I added a MSN contact

Comment 2 epriegod 2011-11-03 21:19:25 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
me mando este error

Comment 3 Edney Matias 2011-11-03 23:08:14 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Resuming from suspend to RAM.

Comment 4 Raziel 2011-11-03 23:24:06 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
- email acount disconnect
- retry connect
- crash

Comment 5 muhamed hasan 2011-11-04 21:48:30 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
when opening  empathy and going to sign in my e-mails the problem occurs

Comment 6 Dirk Foerster 2011-11-04 23:14:18 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Started up Empathy.

Comment 7 Jean-François Fortin Tam 2011-11-05 03:40:28 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Tried to activate my online presence from the gnome-shell menu. I had existing configured XMPP and MSN accounts from a gnome/empathy 3.0 install.

Comment 8 Jon S 2011-11-05 09:51:58 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Booted, then logged in. 
Nothing more than that.

Comment 9 Saad Javed 2011-11-05 10:59:55 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
System startup

Comment 10 Abdelmalek BENKOUIDER 2011-11-05 11:05:55 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
I don't have any idea

Comment 11 Jonh Wendell 2011-11-05 11:09:36 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
just logged in on gnome

Comment 12 Marcel 2011-11-05 12:51:42 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
add a msn account in empathy

Comment 13 eduardovra 2011-11-05 12:59:11 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
i dont know

Comment 14 Michele Baldessari 2011-11-05 17:10:38 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Happens when I logon

Comment 15 Edouard Bourguignon 2011-11-05 19:04:40 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
just add my google account, grant access to it, and switch my status to available

Comment 16 Ben Liblit 2011-11-05 20:10:42 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Started Empathy.  MSN account is taking a long time to sign on....

Comment 17 José Antonio 2011-11-05 21:49:04 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Telepathy-butterfly crashes when I cannot connect to the internet.

Comment 18 Helber Maciel Guerra 2011-11-05 22:06:06 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Just login.

Comment 19 Marcel 2011-11-06 07:38:58 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Just start empathy

Comment 20 Giuliano Catrambone 2011-11-06 11:44:26 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
may be the cause was that the laptop was suspended and was just reactivated again

Comment 21 chaispaquichui 2011-11-06 11:44:56 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Just start empathy

Comment 22 Baptiste Mille-Mathias 2011-11-06 13:19:48 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I had just started my session

Comment 23 Damien Gombault 2011-11-06 13:55:44 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Connecting to MSN account.

Comment 24 Markus Schulze 2011-11-06 17:30:19 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
I have no idea what happened...

Comment 25 Ramón Mayo 2011-11-06 20:31:52 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
connect to msn account

Comment 26 Lars Schotte 2011-11-06 21:00:05 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
just started the computer ... nothing

Comment 27 Kent Bair 2011-11-07 01:26:16 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
The crash happens when I log into kde. not every time but quite often. i have skype, thunderbird, and Empathy starting when i log in i think it is laged to Empathy because it is the only program that quits working after the crash.

Comment 28 lionghostshop 2011-11-07 02:57:13 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Just keep it running

Comment 29 Robert Hoekstra 2011-11-07 07:26:13 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
1. start empathy

Comment 30 Erwan Richard 2011-11-07 08:07:17 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Nothing special just opening a classical user session.

Comment 31 Paul Milliken 2011-11-07 09:03:36 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Started empathy. It was still logging in to MSN.

Comment 32 Lars Schotte 2011-11-07 10:07:47 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
nothing nothing

Comment 33 Einar Uvsløkk 2011-11-07 10:53:10 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Happend when bringing the laptop back from sleep.

Comment 34 Juan Saavedra 2011-11-07 12:06:44 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
I have no idea.

Comment 35 eduardovra 2011-11-07 13:04:57 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Open empathy and tried to login

Comment 36 Sailor Ripley 2011-11-07 13:33:12 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Changing online status from offline to online

Comment 37 Pierre-YvesChibon 2011-11-07 14:21:01 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Tried to connect to msn messenger server

Comment 38 Nicolas Corrarello 2011-11-07 15:53:20 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
idling....

Comment 39 Peter Hjalmarsson 2011-11-07 16:38:47 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Just having gnome-shell idle, not starting empathy (but gnome-shell seems to play with my contacts anyway).

Comment 40 Damien Gombault 2011-11-07 17:28:27 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Connecting to MSN account.

Comment 41 Sanne Bregman 2011-11-07 18:24:23 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I logged in my Google Accounts

Comment 42 Philip Witte 2011-11-07 19:55:59 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Started up computer.

Comment 43 Damien Gombault 2011-11-07 20:20:57 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Connecting to MSN account.

Comment 44 epriegod 2011-11-07 20:24:51 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
mando este error

Comment 45 e.chiesa73 2011-11-07 20:35:31 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
just logged in

Comment 46 eduardovra 2011-11-07 20:50:34 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
opened emphathy

Comment 47 Christian van Bruggen 2011-11-07 21:26:18 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
My best guess is that this problem has something to do with my MSN account.

Comment 48 Tim Hughes 2011-11-07 21:48:23 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Logged in for the first time after a reboot

Comment 49 SingHwa Chua 2011-11-07 23:38:55 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
this error show on my PC startup, i set the Empathy to auto start.
this almost show every startup.

Comment 50 Julian Sikorski 2011-11-08 05:01:42 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
This seems to happen every resume.

Comment 51 Mihai Harpau 2011-11-08 07:41:22 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I do not know

Comment 52 Philip Allison 2011-11-08 08:27:22 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Just connecting to MSN as normal.

Comment 53 reis.lucia 2011-11-08 09:42:37 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
ab.py:202:_HandleABFindAllResponse:AttributeError: 'NoneType' object has no attribute 'find'

Comment 54 Nathan Samson 2011-11-08 09:44:38 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Tried connecting to the MSN service

Comment 55 Paul Milliken 2011-11-08 09:51:59 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Starting empathy.

Comment 56 Damien Gombault 2011-11-08 09:56:09 UTC
Reported upstream : https://bugs.freedesktop.org/show_bug.cgi?id=42689

Comment 57 Andrew Spiers 2011-11-08 11:46:31 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Launched Telepathy.  I think I had a msn account that worked previously.

Comment 59 Theodore Lee 2011-11-08 12:01:10 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
This showed up on login.

Comment 60 Owen 2011-11-08 12:17:31 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Start empathy; wait for the usual crash

Comment 61 Forest Bond 2011-11-08 13:28:51 UTC
See also https://bugs.launchpad.net/fedora/+source/empathy/+bug/887512

Quick hack is to change the URL on line ~23 in papyon/service/description/AB/__init__.py as follows:

url = "http://local-sn.contacts.msn.com/abservice/abservice.asmx"

Comment 62 Pierre-YvesChibon 2011-11-08 13:37:29 UTC
(In reply to comment #61)
> See also https://bugs.launchpad.net/fedora/+source/empathy/+bug/887512
> 
> Quick hack is to change the URL on line ~23 in
> papyon/service/description/AB/__init__.py as follows:
> 
> url = "http://local-sn.contacts.msn.com/abservice/abservice.asmx"

Not sufficient for me.

Comment 63 Julian Sikorski 2011-11-08 13:41:20 UTC
Well, it's python, so why not apply the upstream fix in its entirety?

Comment 64 Forest Bond 2011-11-08 13:45:22 UTC
Sorry, didn't see the upstream patch.

Comment 65 Pierre-YvesChibon 2011-11-08 13:49:54 UTC
(In reply to comment #63)
> Well, it's python, so why not apply the upstream fix in its entirety?

I have done this. I don't crash anymore but I still cannot log in ('Disconnected - No reason specified' and it tries to log in again).
Has anyone more success than me?

Comment 66 Owen 2011-11-08 14:02:32 UTC
> Has anyone more success than me?
No; my results mirror yours. Fortunately I can run windoze in a VM ;-)

Does this mean that F16 will ship without working support for MSN chat? (not a disaster; but for folks with many contacts on MSN it's a blocker/PITA)

Something for the F16 errata?

Comment 67 Julian Sikorski 2011-11-08 14:08:10 UTC
Error is still not a crash. Could someone please submit a bug upstream?
http://telepathy.freedesktop.org/wiki/Debugging
or
http://live.gnome.org/Empathy/Debugging
give info how to obtain useful logs.

Comment 68 Owen 2011-11-08 14:15:29 UTC
> > Has anyone more success than me?
> No; my results mirror yours. Fortunately I can run windoze in a VM ;-)

I stand corrected; doublecheck showed the post from Forest Bond still has a incorrect url: correct one (from upstream patch) is "local-bay.contacts.msn.com".

Having corrected that in the three locations as specified in patch; (and making sure telepathy-butterfly was restarted) it now works for me.

Comment 69 Owen 2011-11-08 14:16:50 UTC
Bug already submitted; that's why the patch exists. It shows as a crash in abrt.

https://bugs.freedesktop.org/show_bug.cgi?id=42689

Comment 70 epriegod 2011-11-08 14:20:50 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
me mando este error

Comment 71 Victor Rehorst 2011-11-08 14:28:18 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
1. Login
2. Noticed that WLM connection is not working.
3. Close all empathy windows and set status to Unavailable.
4. Kill any remaining telepathy-butterfly processes.
5. Start Empathy again.

Comment 72 Forest Bond 2011-11-08 14:29:58 UTC
That URL works for me.  Maybe geographic location is a factor?

Comment 73 ConlinDoctrine 2011-11-08 14:59:37 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
enabling msn messenger account in "messaging and voip accounts"

Comment 74 Owen 2011-11-08 15:20:11 UTC
> Maybe geographic location is a factor?

I'm having local-sn.contacts.msn.com resolve differently on me..

at work:
[x@y ~]$ dig local-sn.contacts.msn.com
...
;; ANSWER SECTION:
local-sn.contacts.msn.com. 379	IN	CNAME	local-sn.contacts.msn.com.nsatc.net.
local-sn.contacts.msn.com.nsatc.net. 60	IN A	157.55.157.84

and at home:
owen@calvin: dig local-sn.contacts.msn.com
...
;; ANSWER SECTION:
local-sn.contacts.msn.com. 722	IN	CNAME	local-sn.contacts.msn.com.nsatc.net.
local-sn.contacts.msn.com.nsatc.net. 33	IN A	157.55.157.20

I guess the DNS for this is in flux; still settling following whatever changes MS made recently. Or.. our MS powered DNS/TMG setup at work is snafu. YMMV.

Comment 75 Pierre-YvesChibon 2011-11-08 15:30:13 UTC
(In reply to comment #74)
> > Maybe geographic location is a factor?
> 
> I'm having local-sn.contacts.msn.com resolve differently on me..
>
Similar problem for me if I use local-bay:

$ dig local-bay.contacts.msn.com
;; ANSWER SECTION:
local-bay.contacts.msn.com. 426	IN	CNAME	local-bay.contacts.msn.com.nsatc.net.
local-bay.contacts.msn.com.nsatc.net. 51 IN A	64.4.26.20

$ dig local-bay.contacts.msn.com
;; ANSWER SECTION:
local-bay.contacts.msn.com. 900	IN	CNAME	local-bay.contacts.msn.com.nsatc.net.
local-bay.contacts.msn.com.nsatc.net. 60 IN A	65.55.142.84

And with the patch applied:

$ grep local-bay <files>
/usr/lib/python2.7/site-packages/papyon/service/description/Sharing/__init__.py:url = "http://local-bay.contacts.msn.com/abservice/abservice.asmx"

/usr/lib/python2.7/site-packages/papyon/service/description/SingleSignOn/RequestMultipleSecurityTokens.py:    CONTACTS = ("local-bay.contacts.msn.com", "MBI")

/usr/lib/python2.7/site-packages/papyon/service/description/AB/__init__.py:url = "http://local-bay.contacts.msn.com/abservice/abservice.asmx"

I still cannot log in.

Comment 76 Brian Pepple 2011-11-08 15:40:25 UTC
*** Bug 751895 has been marked as a duplicate of this bug. ***

Comment 77 Brian Pepple 2011-11-08 15:41:34 UTC
*** Bug 751503 has been marked as a duplicate of this bug. ***

Comment 78 Brian Pepple 2011-11-08 15:41:57 UTC
*** Bug 751896 has been marked as a duplicate of this bug. ***

Comment 79 ConlinDoctrine 2011-11-08 15:48:37 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
setting up msn manager account in empathy

Comment 80 Rene Jr Purcell 2011-11-08 16:11:14 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
This happend sometimes when I return from a suspend..

Comment 81 Jeremy 2011-11-08 16:30:57 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I was logging into chat for the first time.

Comment 82 Kevin R. Porter 2011-11-08 16:49:30 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Fedora-16 (final release), running empathy IM with a Windows-Live account, the "telepathy-butterfly" connection script seems to be failing solid over the past few days... This MSN account works fine with F15.

To reproduce:
(1) configure Empathy with a Windows-Live (MSN) IM account and 
(2) after a few seconds, you get notification of a crash in "telepathy-butterfly".

Comment 83 Tim Larsen 2011-11-08 17:45:52 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
No idea what happened :(

Comment 84 epriegod 2011-11-08 18:13:13 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
me mando este error

Comment 85 Ilker DEMIR 2011-11-08 18:36:43 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
don't know

Comment 86 Eduardo Villagrán Morales 2011-11-08 19:00:10 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Start a Empathy instance with a MSN account with autologin.

Comment 87 Julian Sikorski 2011-11-08 19:07:52 UTC
Fix from comment 58 allows me to log in.

Comment 88 Filipe Azevedo 2011-11-08 19:36:01 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
The problema happened on startup when trying to login to my account

Comment 89 Filipe Azevedo 2011-11-08 19:51:38 UTC
Resolved with fix from comment 58

Comment 90 mandok_ 2011-11-08 20:11:19 UTC
Package: telepathy-butterfly-0.5.14-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Start PC
2.Start empathy
3.telepathy-butterfly crashes


Comment
-----
Every time empathy starts, telepathy-butterfly crashes.

Comment 91 Ilker DEMIR 2011-11-08 20:49:06 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Any times..

Comment 92 penthium2 2011-11-08 20:57:45 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
 
je sais pas

Comment 93 steveokard+bugzilla 2011-11-08 21:26:20 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Attempted to add a hotmail user account to empathy when the crash happened.

Comment 94 Jérôme Benoit 2011-11-08 21:31:40 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Lauching telepathy and auto login on MSN.

Comment 95 ddiasweb@gmail.com 2011-11-08 21:58:55 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
After a few minutes trying to connect on a Windows Live Account over a firewall, perhaps trying to connect with HTTP method.

Comment 96 Germán Ríos 2011-11-08 22:23:29 UTC
You can look this workaround to solve this problem until a official patch will be released http://arsenicks.wordpress.com/2011/11/08/fedora-15-problem-with-empathy-and-you-are-unable-to-connect-to-msn/ 

P.S: Sorry for my bad english

Comment 97 pmodin 2011-11-08 22:46:58 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Tried to add msn (wlm) account. Maybe entered wrong password.

Comment 98 Garve 2011-11-08 23:10:34 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Started the GNOME Shell.

Comment 99 benoît barthés 2011-11-08 23:26:19 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
at the start of empathy in fedora 16

Comment 100 chrys87 2011-11-09 00:03:18 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I Dont Know what i have done.

Comment 101 Nicolas Trangez 2011-11-09 00:14:15 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Simply trying to log in (seems to be similar to an issue in F15 I was experiencing recently).

Comment 102 Dario Castellarin 2011-11-09 00:32:44 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Trying to setup my MSN account on F16, crashes while connecting.

Comment 103 Fedora Update System 2011-11-09 01:51:56 UTC
papyon-0.5.5-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/papyon-0.5.5-2.fc16

Comment 104 Fedora Update System 2011-11-09 02:00:55 UTC
papyon-0.5.5-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/papyon-0.5.5-2.fc15

Comment 105 Ruben Espadas 2011-11-09 02:14:30 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
At the system startup

Comment 106 Justin Phelps 2011-11-09 03:36:35 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I logged in after upgrading from Fedora 15 to 16 using the recommended process (Preupgrade)

Comment 107 85award 2011-11-09 04:21:41 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Trying to add an MSN account

Comment 108 85award 2011-11-09 04:25:11 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Trying to add an MSN account

Comment 109 Brian Pepple 2011-11-09 14:00:29 UTC
*** Bug 752313 has been marked as a duplicate of this bug. ***

Comment 110 Brian Pepple 2011-11-09 14:20:02 UTC
*** Bug 752415 has been marked as a duplicate of this bug. ***

Comment 111 brianmanderville 2011-11-09 14:21:23 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Happens every freaking time, why'd you put empathy in your distro if it doesn't even freaking work? There's instantbird or pidgin as well.

Comment 112 James Cape 2011-11-09 15:13:03 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Finished adding a new MSN messenger account

Comment 113 Dirk Foerster 2011-11-09 15:38:31 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
started up empathy

Comment 114 Germán Racca 2011-11-09 15:57:14 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I just started my laptop and entered in gnome 3.2

Comment 115 prueboblog 2011-11-09 16:12:30 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Conecting for first time to my msn account with empathy

Comment 116 penthium2 2011-11-09 17:23:37 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
boot and launch xchat and empathy via awn

Comment 117 Thomas Vander Stichele 2011-11-09 17:43:43 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
I started empathy after upgrading to f16.  That's it.  Really.  Honest.

Comment 118 Abdelmalek BENKOUIDER 2011-11-09 17:49:49 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
I don't why I've this problem !!

Comment 119 Brian Pepple 2011-11-09 17:52:33 UTC
(In reply to comment #118)
> 
> Comment
> -----
> I don't why I've this problem !!

MSN changed their AB and sharing service servers this week which broke papyon/tp-butterfly. I've pushed a update to bodhi to fix this last night,

Comment 120 esteban.registrado 2011-11-09 18:13:47 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I opened the application 'Messaging and voIP applications' to create a new MSN account, I've just installed fedora 16. After I submit the information about my acount, the message saying that an error had occur appeared.

Comment 121 andy swindell 2011-11-09 18:21:47 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
simply adding an msn account then attempting to sign in brings up this error, reproducible on every occasion - Empathy carries on attempting to connect to the service in the background until the application is quit

Comment 122 Miguel Diaz 2011-11-09 18:49:43 UTC
Hi all!

I have my own msn client (written in C) and I'm also affected by this issue, it's a change on msn servers' configuration.

I managed to solve the situation by telling libcurl to NOT change from POST to GET after receiven a 301 redirect when talking to contacts.msn.com.

Here's the snippet that did the trick for me:

curl_easy_setopt(handle, CURLOPT_POSTREDIR, CURL_REDIR_POST_ALL);

Hope this helps!

Comment 123 D.S. Ljungmark 2011-11-09 18:58:44 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Started empathy.

Comment 124 Kara Slimane Adel 2011-11-09 19:39:21 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
When installing a font to add a Google account on Gnome.

Comment 125 Cássio Magno 2011-11-09 19:49:57 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
tentar entrar em conta do msn

Comment 126 Szőke Károly 2011-11-09 19:55:28 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Talán az Empathy miatt szállt el.

Comment 127 samm 2011-11-09 20:30:04 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
solo inicie sesion en empaty, tengo cuentas de msn, de gmail y facebook

Comment 128 Kendale Perry 2011-11-09 21:10:03 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Opening empathy

Comment 129 Mike Jakubik 2011-11-09 21:36:28 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Tried to connect to a Windows Live account.

Comment 130 zeppelinpub 2011-11-09 21:42:18 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Connect to msn account using empathy (fedora 16)

Comment 131 Giovanni Dick 2011-11-09 21:48:47 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
1.Connect to wifi
2.crash report

Comment 132 Alexander Korsunsky 2011-11-09 22:02:15 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
1. Start Empathy

Comment 133 Marcelo Torres 2011-11-09 22:16:21 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Pasa simpre que inicio el programa. No hago nada. Envia el informe del error pero sigue funcionando. Lo unico que no anda es la cuenta de hotmail.+

Comment 134 Gerard Ryan 2011-11-09 23:07:59 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
1. Enabled Gnome-shell connector plugin
2. changed availability status from gnome profile dialog thing (top-right, where name is displayed)
3. enabled notifications in gnome profile dialog

Not sure where in this chain the crash occured

Comment 135 saulo 2011-11-09 23:34:35 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
dunno
dunno

Comment 136 aironmcphee 2011-11-10 00:07:28 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
ao iniciar o programa

Comment 137 aironmcphee 2011-11-10 00:08:07 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
ao iniciar o programa

Comment 138 oberfaulersgeist 2011-11-10 00:31:52 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
adding msn account

Comment 139 Gustavo Soto Ridd 2011-11-10 00:52:05 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
i just initiate the program with a gmal, msn and facebook account

Comment 140 Abdelmalek BENKOUIDER 2011-11-10 01:01:05 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Je ne sais quelle est l'origine de ce probleme ??

Comment 141 Chao Ye 2011-11-10 03:18:16 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
1.Add Google Account
2.Add IRC Account
3.Add MSN Account
4.Boom, it happen

Comment 142 Fernando Godoy 2011-11-10 03:22:02 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I just received this error message, didn't see anything happening

Comment 143 Milton Pividori 2011-11-10 03:37:07 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I just tried to connect to my MSN account. I'm using an email with gmail.com (not hotmail.com), just in case it's useful to debug this problem.

Comment 144 Calix Furus 2011-11-10 06:40:24 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I switched my status from 'Unavailable' to 'Available'.

Comment 145 Calix Furus 2011-11-10 06:49:48 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I switched my status from 'Unavailable' to 'Available'.

Comment 146 Calix Furus 2011-11-10 06:50:52 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I switched my status from 'Unavailable' to 'Available'.

Comment 147 Gerard Ryan 2011-11-10 07:39:01 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I don't think I did anything to cause this

Comment 148 Manuel Amersdorfer 2011-11-10 08:14:12 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I only started the gnome shell in fedora 16

Comment 149 Manuel Amersdorfer 2011-11-10 08:20:25 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I only started the gnome shell in fedora 16

Comment 150 Jonathan 2011-11-10 08:24:36 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
resumed from standby.

Comment 151 xlu 2011-11-10 10:00:21 UTC
Package: telepathy-butterfly-0.5.14-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Start Empathy from menu

Comment 152 José Antonio 2011-11-10 10:11:31 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Telepathy crashed for no apparent reason.

Comment 153 Scott West 2011-11-10 11:43:26 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Initial run of empathy:

1) Start empathy, it asks to add new accounts.
2) Added first a Google Talk account, and selected to add another account.
3) Added an MSN account, filled in the details.
4) Since 'Don't add any more accounts' was already selected, I didn't touch that, and just clicked next, as I was done adding accounts.

Comment 154 aironmcphee 2011-11-10 11:54:20 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Ao adicionar uma conta MSN

Comment 155 Leandro 2011-11-10 12:44:59 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I just turn on my computer

Comment 156 Brian Pepple 2011-11-10 13:41:20 UTC
*** Bug 752797 has been marked as a duplicate of this bug. ***

Comment 157 gdeberna 2011-11-10 13:59:13 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
This error appears when I'm trying to connect with Empathy to MSN protocol

Comment 158 David Laurell 2011-11-10 14:00:34 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Upgraded from Fedora 16 through PreUpgrade. Now when I login, empathy can't connect to msn anymore. I have tried to remove the account and add it again but it still doesn't connect. Telepathy-butterfly just crashes in the background and then restarts automatically.

Comment 159 Torsten Ebbecke 2011-11-10 14:06:35 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
i start Empathy , Empathy connect to MSN and than the crash , MSN can not connect at the last time

Comment 160 kupsoal 2011-11-10 14:47:34 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
startup and get error upon login

Comment 161 Enzo Ahumada 2011-11-10 15:09:23 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
No puedo conectarme a redes MSN y Facebook cada cierto tiempo sale este bug

Comment 162 Simon Lachance 2011-11-10 15:15:42 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
J'ai changé mon statut de Non disponible à disponible dans le panneau supérieur droit

Comment 163 Oscar Bacho 2011-11-10 15:19:35 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
This happend when my fedora starts

Comment 164 Ludovic Danigo 2011-11-10 15:50:02 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
just diconnected from msn

Comment 165 Ludovic Danigo 2011-11-10 15:51:15 UTC
Package: telepathy-butterfly-0.5.15-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
just diconnected from msn

Comment 166 Damien Gombault 2011-11-10 16:11:00 UTC
A new papyon release is due for today : https://bugs.freedesktop.org/show_bug.cgi?id=42689#c6

Comment 167 xenhu134 2011-11-10 16:57:39 UTC
Package: telepathy-butterfly-0.5.15-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Started up empathy, didn't do anything yet.

Comment 168 Fedora Update System 2011-11-10 17:26:48 UTC
papyon-0.5.5-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 169 Wilker 2011-11-11 10:40:07 UTC
(In reply to comment #168)
> papyon-0.5.5-2.fc16 has been pushed to the Fedora 16 stable repository.  If
> problems still persist, please make note of it in this bug report.

and for Fedora 15 users?

Comment 170 Jon S 2011-11-12 10:23:04 UTC
Yup - think that fixed it. Thanks all.

Comment 171 Dirk Foerster 2011-11-17 21:04:26 UTC
(In reply to comment #169)
> (In reply to comment #168)
> > papyon-0.5.5-2.fc16 has been pushed to the Fedora 16 stable repository.  If
> > problems still persist, please make note of it in this bug report.
> 
> and for Fedora 15 users?

Yes, please Fedora 15? Waiting for the update. Thank you.

Comment 172 Brian Pepple 2011-11-17 21:33:23 UTC
(In reply to comment #171)
> 
> Yes, please Fedora 15? Waiting for the update. Thank you.

An update has been available in updates-testing since Nov. 10th.

Comment 173 Dirk Foerster 2011-11-18 19:08:23 UTC
(In reply to comment #172)
> (In reply to comment #171)
> > 
> > Yes, please Fedora 15? Waiting for the update. Thank you.
> 
> An update has been available in updates-testing since Nov. 10th.

OK. Works. Thank you.

Comment 174 Fedora Update System 2011-11-20 23:57:39 UTC
papyon-0.5.5-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.