Bug 75093 - Anaconda crashed on 8.0 Everything custom install
Summary: Anaconda crashed on 8.0 Everything custom install
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-04 12:57 UTC by Phil Schaffner
Modified: 2007-04-18 16:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-15 04:48:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from anaconda (69.38 KB, text/plain)
2002-10-04 18:44 UTC, Phil Schaffner
no flags Details
Anaconda python stack dump (70.92 KB, text/plain)
2002-10-15 04:46 UTC, Need Real Name
no flags Details

Description Phil Schaffner 2002-10-04 12:57:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
Crash dump at format step

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.install
2.
3.
	

Actual Results:  see log file from crash

Expected Results:  install

Additional info:

Comment 1 Michael Fulbright 2002-10-04 16:07:56 UTC
Please attach the logfile of the crash.

Comment 2 Phil Schaffner 2002-10-04 18:44:32 UTC
Created attachment 78684 [details]
Dump from anaconda

Comment 3 Phil Schaffner 2002-10-04 20:13:16 UTC
Maybe a Bugzilla bug (undocumented feature?) - first several tries to attach
compressed log file failed.  Finally worked as a text file.

Comment 4 Need Real Name 2002-10-15 04:46:52 UTC
Created attachment 80427 [details]
Anaconda python stack dump

Comment 5 Need Real Name 2002-10-15 04:48:31 UTC
It is certainly repeatable for me, and prevents me from installing;
I need everything, as this system is going to a friend that doesn't
have the CDs.


Comment 6 Jeremy Katz 2002-10-21 04:15:35 UTC
An update disk for Red Hat Linux 8.0 is available at
http://people.redhat.com/~katzj/8.0-cdread.img that should correct this problem.
 If you download this image and place it on a floppy disk (using dd or rawrite
as with a boot disk), and then boot with 'linux updates' from the syslinux
prompt, you will be prompted to provide this disk.

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.