Bug 75122 - Boot hangs on USB ohci on Thinkpad iSeries
Boot hangs on USB ohci on Thinkpad iSeries
Status: CLOSED DUPLICATE of bug 50225
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-04 13:11 EDT by John P. Doyle
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-04 13:15:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John P. Doyle 2002-10-04 13:11:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
  I am attempting to install and run RedHat 8.0 on an IBM Thinkpad iSeries 
notebook (model 1171-9bu).  The installation program hangs on the USB ohci 
driver step.  After searching the web, I was able to get around that problem by 
specifying "boot: linux nousb" and booting directly from the cd-rom.  The rest 
of the installation seems to have completed normally.  (A complete re-partition 
& format of the hdd was done.  The Server option was selected & some of package 
selection was customized.)
  After the install completed and the system tries to reboot, it hangs on 
loading the usb ohci driver.  I can not get RedHat to load/boot/run because of 
this problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to load / boot / run any bootable image (boot disk image, cd-rom) on an 
IBM Thinkpad iSeries notebook.  Model 1171-9bu.
2.
3.
	

Actual Results:  The system load / boot hangs and does not proceed.  Must power-
off the notebook to recover.

Expected Results:  The system should load / boot properly

Additional info:
Comment 1 John P. Doyle 2002-10-04 13:15:04 EDT
This problem seems to be isolated to the specific notebook model noted above.  
The 8.0 install cdrom image booted successfully on an IBM Thinkpad T23 (model 
2647-CU5).  Also, the latest BIOS update for the iSeries (1171-9bu) was 
downloaded and applied.
Comment 2 Pete Zaitcev 2002-10-04 13:45:47 EDT

*** This bug has been marked as a duplicate of 50225 ***

Note You need to log in before you can comment on or make changes to this bug.