Bug 751365 - gnome-shell-extension-alternative-status-menu doesn't work
gnome-shell-extension-alternative-status-menu doesn't work
Status: CLOSED DUPLICATE of bug 739271
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-04 10:03 EDT by Jan Willies
Modified: 2011-11-04 14:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-04 14:14:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Willies 2011-11-04 10:03:00 EDT
Description of problem: gnome-shell-extension-alternative-status-menu doesn't work. After installation there's no sign of an alternative shutdown-button in the menu. Also, alt+f2->lg->[enter]->extensions doesn't list it.


Version-Release number of selected component (if applicable):3.1.4-2.fc16 


How reproducible: always


Steps to Reproduce:
1. install
2. try to use
3.
  
Actual results: nothing displayed


Expected results: shutdown the machine via button


Additional info: it was suggested that the package needs to be updated to support the latest gnome-shell
Comment 1 Mohamed El Morabity 2011-11-04 14:14:11 EDT

*** This bug has been marked as a duplicate of bug 739271 ***

Note You need to log in before you can comment on or make changes to this bug.