Bug 75144 - gnome-volme control produces error when loading in relation to cs4232
gnome-volme control produces error when loading in relation to cs4232
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
: 75302 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-04 15:40 EDT by Ethan Bonick
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-07 17:39:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ethan Bonick 2002-10-04 15:40:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
The following error message appears when starting gnome-volume-control. It 
seems to be related to the CS4232 properties, this causes volume settings to 
not be saved or loaded, error doesnt specify which.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.configure cs4232 sound on IBM 600e
2.open gnome-volume-control
3.
	

Actual Results:  preferences weren't save and/or loaded.

Expected Results:  preferences should have been saved and/or loaded.

Additional info:

Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Crystal_audio_controller_(CS423-1/vol": `(' is 
an invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Crystal_audio_controller_(CS423-1/synth": `(' 
is an invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Crystal_audio_controller_(CS423-1/pcm": `(' is 
an invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Crystal_audio_controller_(CS423-1/speaker": `
(' is an invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Crystal_audio_controller_(CS423-1/line": `(' 
is an invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Crystal_audio_controller_(CS423-1/mic": `(' is 
an invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Crystal_audio_controller_(CS423-1/cd": `(' is 
an invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Crystal_audio_controller_(CS423-1/mix": `(' is 
an invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Crystal_audio_controller_(CS423-1/igain": `(' 
is an invalid character in key/directory names
Comment 1 Havoc Pennington 2002-10-04 16:24:49 EDT
http://bugzilla.gnome.org/show_bug.cgi?id=94901
Comment 2 Havoc Pennington 2002-10-06 22:43:10 EDT
*** Bug 75302 has been marked as a duplicate of this bug. ***
Comment 3 Havoc Pennington 2003-01-07 17:39:30 EST
Fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.