Bug 75150 - Installer froze during package install, disk 1
Installer froze during package install, disk 1
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-10-04 16:01 EDT by bil kleb
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-07 13:54:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
upgrade log (47.99 KB, text/plain)
2002-10-04 16:12 EDT, bil kleb
no flags Details

  None (edit)
Description bil kleb 2002-10-04 16:01:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2smp i686)

Description of problem:
First: I have verified all media on with two separate machines/CD-drives.

I went to upgrade my Dell Latitude C800 laptop from 7.3 (up2date as of ~week
to 8.0.  Using the graphical installer, I opted to customize packages during the
and checked some more packages.  It came back with the old "you need these to
satisifiy dependencies" which I agreed to.  Then it started upgrading/installing
normal.  However, eventually it froze during the install of a particular package
on disc 1 -- unfortunately I do not recall which one.

Since the failure install stalls during "Finding packages to upgrade" in either
text install or graphical install.

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Steps to Reproduce:

Expected Results:  Sucessful upgrade from 7.3 to 8.0

Additional info:
Comment 1 bil kleb 2002-10-04 16:12:49 EDT
Created attachment 78705 [details]
upgrade log
Comment 2 bil kleb 2002-10-04 16:20:36 EDT
upgrade.log.syslog is empty

After booting the now-crippled 7.3 system neither KDE nor Gnome work.

KDE gives me a couple dialog boxes which say,

 Couldn't start kdeinit. Check your installation.
 Couldn't start kmserver. Check your installation.

and exits after I hit the "okay" buttons.

Gnome starts after a lengthy pause during initialization w/o a window manager.
Comment 3 Jeremy Katz 2002-10-07 11:20:04 EDT
Could you check your media following the instructions at 
Comment 4 bil kleb 2002-10-07 13:54:21 EDT
Please see the first line of my bug report.
Comment 5 Michael Fulbright 2002-10-24 14:07:16 EDT
This sounds like a problem reading the media.

*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.