Bug 75173 - nfs config program does not start
nfs config program does not start
Status: CLOSED DUPLICATE of bug 74187
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-nfs (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-04 21:34 EDT by H Allen Adams
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-04 21:34:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H Allen Adams 2002-10-04 21:34:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
When invoking redhat-config-nfs from the KDE menu or from the command line, the
program terminates after asking for the root password.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Execute the program
2.
3.
	

Actual Results:  I recieved the diagnostic output shown below when invoking from
a terminal.

Expected Results:  The program should have started.

Additional info:

-----OUTPUT BEGINS-----

[adamsh@localhost pending_messages]$ redhat-config-nfs

** (redhat-config-nfs:5587): WARNING **: gdk_keyboard_grab returned 3
Traceback (most recent call last):
  File "/usr/share/redhat-config-nfs/redhat-config-nfs.py", line 29, in ?
    mainWindow.mainWindow()
  File "/usr/share/redhat-config-nfs/mainWindow.py", line 141, in __init__
    self.exports = nfsBackend.NfsBackend()
  File "/usr/share/redhat-config-nfs/nfsBackend.py", line 31, in __init__
    self.parseFile()
  File "/usr/share/redhat-config-nfs/nfsBackend.py", line 89, in parseFile
    hostname, options = string.split(tokens[1], "(")
ValueError: unpack list of wrong size
------OUTPUT ENDS------

I installed Redhat 8.0 as an upgrade to an existing RedHat 7.1 installation. 
This is the only problem so far.
Comment 1 Brent Fox 2002-10-07 11:57:35 EDT

*** This bug has been marked as a duplicate of 74187 ***

Note You need to log in before you can comment on or make changes to this bug.